<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" typeof="og:article">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Portsmouth"/>
<meta name="theme-color" content="#022452">
				<meta name="twitter:site" content="@PDTNews365" />
								<title>Basketball Recaps &#8212; January 8 - Portsmouth Daily Times</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Boys BasketballWest 60, South Webster 45WEST PORTSMOUTH &#8212; Some red-hot first-half three-point shooting, followed by a second-half free-throw line par"/>
<link rel="canonical" href="https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Basketball Recaps &#8212; January 8 - Portsmouth Daily Times" />
<meta property="og:description" content="Boys BasketballWest 60, South Webster 45WEST PORTSMOUTH &#8212; Some red-hot first-half three-point shooting, followed by a second-half free-throw line par" />
<meta property="og:url" content="https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8" />
<meta property="og:site_name" content="Portsmouth Daily Times" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2022-01-10T02:10:16-05:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Boys BasketballWest 60, South Webster 45WEST PORTSMOUTH &#8212; Some red-hot first-half three-point shooting, followed by a second-half free-throw line par" />
<meta name="twitter:title" content="Basketball Recaps &#8212; January 8 - Portsmouth Daily Times" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.portsmouth-dailytimes.com\/","name":"Portsmouth Daily Times","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.portsmouth-dailytimes.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.portsmouth-dailytimes.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-portsmouth/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-portsmouth/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='essb-userstyles-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/essb-userselection.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//code.jquery.com/jquery-2.2.0.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-portsmouth/library/js/modernizr-2.6.1.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-portsmouth/library/js/jquery.nicescroll.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-portsmouth/library/js/scripts.js'></script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.portsmouth-dailytimes.com\/wp-admin\/admin-ajax.php","essb3_nonce":"a7a2884e3d","essb3_plugin_url":"https:\/\/www.portsmouth-dailytimes.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.portsmouth-dailytimes.com\/","essb3_postfloat_stay":false,"post_id":71119};</script>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.portsmouth-dailytimes.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.portsmouth-dailytimes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'cc3540ad-a7df-4d9d-8de7-edbf5b2928e0';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.06bdf785-23ca-464d-875b-535e8684e36a";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-portsmouth/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/28/2017/12/cropped-favicon-24-32x32.png" sizes="32x32" />
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/28/2017/12/cropped-favicon-24-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/28/2017/12/cropped-favicon-24-180x180.png" />
<meta name="msapplication-TileImage" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/28/2017/12/cropped-favicon-24-270x270.png" />
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-26']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'Staff report ',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=92221861"></script>
				<!-- *** /Zoomd *** -->
						
			<!-- LIQWID SCRIPT TAG - 08/20/20 - Placed by websupport@digitalaimmedia.com -->
				<script async='async' src='https://www.liqwid.net/?key=196A-5617-2B2F-5FBD'></script>
			<!-- End LIQWID TAG -->
			
<style>
#content::before {
background-color:#022452 !important;
}
#content .item {
background-color:#022452 !important;	
}
</style>
<script id="scriptMg2Widget" src="https://prodmg2.blob.core.windows.net/newsletterwidget/aim/mg2nw.min.js">
</script>
</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-71119 single-format-standard custom-background">
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/28/2016/07/PDTnewlogo.png" style="max-width:300px; max-height:50px;" alt="masthead / logo"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;padding-top:10px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://www.jobmatchohio.com/" target="_blank" title="Portsmouth Daily Times Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://portsmouthdailytimes.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
																		<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://homes.portsmouth-dailytimes.com" title="Portsmouth Daily Times Homes &amp; Apartments" target="_blank"><span class="glyphicon glyphicon-home"></span> Homes</a>&nbsp;
									<!--<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.portsmouthnews" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/portsmouth-daily-times/id977241763?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;-->
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="https://d31029zd06w0t6.cloudfront.net/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <span class="assistive-text section-heading">Main menu</span>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-8076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8076"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-8087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8087"><a href="https://www.portsmouth-dailytimes.com/about-us">About Us</a></li>
	<li id="menu-item-8088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8088"><a href="https://www.portsmouth-dailytimes.com/advertise">Advertise</a></li>
	<li id="menu-item-8089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8089"><a href="https://www.portsmouth-dailytimes.com/contact-us">Contact Us</a></li>
	<li id="menu-item-8093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8093"><a href="http://www.facebook.com/pages/Portsmouth-Daily-Times/212015062154098">Portsmouth Daily Times on Facebook</a></li>
	<li id="menu-item-8094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8094"><a href="http://twitter.com/PDTNews">Portsmouth Daily Times on Twitter</a></li>
	<li id="menu-item-8090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8090"><a href="https://www.portsmouth-dailytimes.com/reader-services">Reader Services</a></li>
	<li id="menu-item-8091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8091"><a href="https://www.portsmouth-dailytimes.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-8092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8092"><a href="https://www.portsmouth-dailytimes.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-8077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8077"><a href="https://www.portsmouth-dailytimes.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-52873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52873"><a href="https://www.portsmouth-dailytimes.com/newsletters">Sign Up for Our Newsletter</a></li>
	<li id="menu-item-24761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24761"><a href="https://www.portsmouth-dailytimes.com/category/news">Latest News</a></li>
	<li id="menu-item-65963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65963"><a href="https://portsmouth-dailytimes.newsbank.com/">Archive</a></li>
	<li id="menu-item-24760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24760"><a href="https://www.portsmouth-dailytimes.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-8101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8101"><a href="https://www.portsmouth-dailytimes.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-8103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8103"><a href="https://www.portsmouth-dailytimes.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-8102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8102"><a href="https://www.portsmouth-dailytimes.com/online-community">Online Community</a></li>
</ul>
</li>
<li id="menu-item-8078" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8078"><a href="https://www.portsmouth-dailytimes.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-24762" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24762"><a href="https://www.portsmouth-dailytimes.com/category/sports">Local Sports</a></li>
	<li id="menu-item-8108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8108"><a href="https://www.portsmouth-dailytimes.com/formscores">Submit Scores</a></li>
	<li id="menu-item-8109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8109"><a href="https://www.portsmouth-dailytimes.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-9966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9966"><a href="http://pro32.ap.org/portsmouth-dailytimes">Pro32</a></li>
	<li id="menu-item-9967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9967"><a href="http://summergames.ap.org/portsmouth-dailytimes">AP Olympics Coverage</a></li>
	<li id="menu-item-9968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9968"><a href="http://racing.ap.org/portsmouth-dailytimes">Auto Racing</a></li>
	<li id="menu-item-9969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9969"><a href="http://collegebasketball.ap.org/portsmouth-dailytimes">College Basketball</a></li>
	<li id="menu-item-9970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9970"><a href="http://collegefootball.ap.org/portsmouth-dailytimes">College Football</a></li>
</ul>
</li>
<li id="menu-item-8084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8084"><a href="http://www.legacy.com/obituaries/portsmouth-dailytimes">Obituaries</a></li>
<li id="menu-item-8080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8080"><a href="https://www.portsmouth-dailytimes.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-24763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24763"><a href="https://www.portsmouth-dailytimes.com/category/opinion">Latest Opinion</a></li>
	<li id="menu-item-8110" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-8110"><a href="https://www.portsmouth-dailytimes.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-8079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8079"><a href="https://www.portsmouth-dailytimes.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-24765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24765"><a href="https://www.portsmouth-dailytimes.com/category/features/entertainment">Entertainment</a>
	<ul  class="sub-menu">
		<li id="menu-item-24766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24766"><a href="https://www.portsmouth-dailytimes.com/category/features/entertainment">Local Entertainment</a></li>
		<li id="menu-item-8125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8125"><a href="https://www.portsmouth-dailytimes.com/tvlistings">TV Listings</a></li>
		<li id="menu-item-8123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8123"><a href="https://www.portsmouth-dailytimes.com/tvsoaps">Soaps</a></li>
		<li id="menu-item-8128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8128"><a href="https://www.portsmouth-dailytimes.com/tvsports">TV Sports</a></li>
		<li id="menu-item-8120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8120"><a href="https://www.portsmouth-dailytimes.com/tvgames">Games</a></li>
		<li id="menu-item-8121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8121"><a href="https://www.portsmouth-dailytimes.com/tvmovies">Movies</a></li>
		<li id="menu-item-8122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8122"><a href="https://www.portsmouth-dailytimes.com/tvqa">Q &#038; A</a></li>
		<li id="menu-item-8124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8124"><a href="https://www.portsmouth-dailytimes.com/tvbestbets">TV Best Bets</a></li>
		<li id="menu-item-8126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8126"><a href="https://www.portsmouth-dailytimes.com/tvnews">TV News</a></li>
		<li id="menu-item-8129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8129"><a href="https://www.portsmouth-dailytimes.com/tvtalk">TV Talk</a></li>
		<li id="menu-item-8130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8130"><a href="https://www.portsmouth-dailytimes.com/tvvideo">TV Video</a></li>
		<li id="menu-item-8127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8127"><a href="https://www.portsmouth-dailytimes.com/tvsearch">TV Search</a></li>
	</ul>
</li>
	<li id="menu-item-24764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24764"><a href="https://www.portsmouth-dailytimes.com/category/features">Local Features</a></li>
	<li id="menu-item-9472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9472"><a href="https://www.portsmouth-dailytimes.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-8111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8111"><a href="https://www.portsmouth-dailytimes.com/comics">Comics</a></li>
	<li id="menu-item-8112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8112"><a href="https://www.portsmouth-dailytimes.com/contests">Contests</a></li>
	<li id="menu-item-8113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8113"><a href="https://www.portsmouth-dailytimes.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-8115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8115"><a href="https://www.portsmouth-dailytimes.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-8116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8116"><a href="https://www.portsmouth-dailytimes.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-8117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8117"><a href="https://www.portsmouth-dailytimes.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-8118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8118"><a href="https://www.portsmouth-dailytimes.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-8119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8119"><a href="https://www.portsmouth-dailytimes.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-8081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8081"><a href="https://www.portsmouth-dailytimes.com/calendar">Calendar</a></li>
<li id="menu-item-8083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8083"><a href="http://local.portsmouth-dailytimes.com">Businesses</a></li>
<li id="menu-item-41564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41564"><a target="_blank" href="http://portsmouthdailytimes.qrsite.com/ad-directory.php?sect=279">Restaurants</a></li>
</ul></div>            
        </nav><!-- #access -->
        <div id="search-icon" zoomdSearch='{"trigger":"OnClick"}'></div>
      </div>
    </header><!-- #branding -->    
    <div id="container"> 

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-71119" class="post-71119 post type-post status-publish format-standard hentry category-sports">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8" title="2:10 am" rel="bookmark"><time class="entry-date date published" datetime="2022-01-10T02:10:16+00:00">January 10, 2022</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.portsmouth-dailytimes.com/author/englewoodindependent-2-26" title="View all posts by Portsmouth Daily Times" rel="author">Portsmouth Daily Times</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Basketball Recaps &#8212; January 8</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="https://www.portsmouth-dailytimes.com/category/sports" rel="tag">Sports</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>Staff report </p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #022452; background-color: #022452; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
																				</div>
		<article>
		<p><strong><em>Boys Basketball</em></strong></p>
<p><em>West 60, South Webster 45</em></p>
<p>WEST PORTSMOUTH &#8212; Some red-hot first-half three-point shooting, followed by a second-half free-throw line parade, paved the way for the host West Senators to a Southern Ohio Conference Division II makeup victory on Saturday night.</p>
<p>That&#8217;s because the Senators shot 8-of-18 from three-point territory, tied together with a 14-of-18 foul-line performance, for a 60-45 win over visiting South Webster.</p>
<p>The Senators, with the win, are an even 5-5 and 3-4 in the SOC II &#8212;while South Webster slipped to 6-3, and 3-3 in the division.</p>
<p>The Jeeps did lead 10-9 following the opening quarter, but West went off for 24 second-period points &#8212;and seized a 33-20 halftime lead.</p>
<p>The Senators surged ahead behind their three-point attack, which included five makes in the second stanza &#8212;following a pair in the first.</p>
<p>Jesse Dixon dropped in 15 second-period points, which featured four three-pointers plus three other markers.</p>
<p>In leading 45-35 following three frames, West went to the free-throw line &#8212; starting with Ryan Sissel sinking 5-of-6 in the third.</p>
<p>Dixon, who split a pair of freebies for the first two quarters, then made 4-of-5 in the fourth &#8212;as Sissel scored on an old-fashioned three-point play, and Noah Coleman canned two foul shots.</p>
<p>Dixon finished with a game-high 24 points, adding three two-point goals to his four trifectas and 6-of-9 free throws.</p>
<p>He shot 7-of-15 from the field, as West went 19-of-42 (45-percent) &#8212; and 11-of-24 (45-percent) from inside the arc.</p>
<p>Sissel scored a dozen &#8212;on three field goals and 6-of-7 foul shots.</p>
<p>He also secured a double-double with 10 rebounds, as Dixon grabbed seven and Coleman another five &#8212;while Coleman dished out four assists.</p>
<p>West won the rebounding battle as well, 28-21.</p>
<p>Mitchell Irwin added two treys towards eight points, as Coleman made two twos towards six.</p>
<p>Cole Tipton, on a deuce and a trey, tallied five second-quarter points &#8212;as Trevor Fike&#8217;s first-period three and Jack Jordan&#8217;s second-canto two rounded out the Senators&#8217; scoring.</p>
<p>The Jeeps, meanwhile, while shooting 38-and-a-half percent on 15-of-39, made only 3-of-18 (17-percent) from three-point range.</p>
<p>They also converted on only half (12) of their 23 free-throw attempts.</p>
<p>Six South Webster players scored, paced by freshman Eli Roberts with 11 points &#8212; on two field goals and 5-of-8 free throws.</p>
<p>Cam Carpenter chipped in 10 middle-period points, on two deuces and two treys.</p>
<p>Trae Zimmerman, the Jeeps&#8217; standout senior scoring machine, made just two baskets on 13 attempts &#8212;and netted nine total points with 5-of-8 foul shots.</p>
<p>He also made off with five steals, while Carpenter corralled eight rebounds.</p>
<p>Brady Blizzard, with two first-quarter twos and a third-quarter three, bucketed seven points &#8212;as Will Collins with six and Connor Bender with a second-quarter two rounded out the Jeeps.</p>
<p>The same two teams will rematch on Friday night at South Webster.</p>
<p>That is the Senators&#8217; next scheduled game, as the Jeeps will host Oak Hill on Tuesday night.</p>
<p><em>Notre Dame 63, Clay 34</em></p>
<p>ROSEMOUNT &#8212; Eleven different Notre Dame Titans scored on Saturday, as Notre Dame defeated host Clay 63-34 in a Southern Ohio Conference Division I makeup matchup.</p>
<p>The Titans took leads of 12-6, 28-12 and 45-20 at the end of each quarter.</p>
<p>Only one Titan scored in double figures &#8212;six-foot seven-inch junior Dominic Sparks with seven baskets and 3-of-4 free throws for 17.</p>
<p>Jermaine Powell with nine, Jonathan Strickland with eight, Jarren Edgington and Cody Metzler with six apiece, Dylan Seison with five, Aaryn Bradford with four, Carter Campbell with three, Carson Sammons and Myles Phillips with two apiece, and Eugene Collins with a free throw rounded out the Notre Dame scoring.</p>
<p>Powell with one in the third frame and Seison with one in the fourth quarter combined for the Titans&#8217; two three-point goals.</p>
<p>Gavin Cayton paced the Panthers with nine points &#8212;on one two, one three, and 4-of-6 from the charity stripe.</p>
<p>Malachi Loper and Evan Balestra both scored seven &#8212;as Loper landed Clay&#8217;s other three-ball and made 4-of-6 freebies, while Balestra went 7-of-12 from the line.</p>
<p>Jack Holbrook and Cullen Payne posted two second-half field goals for four points apiece, while Michael King scored three in the first.</p>
<p>Notre Dame raised its records to 5-4 and 4-2 in the SOC I, while winless Clay fell to 0-14 &#8212;and 0-8 in the league.</p>
<p>Notre Dame will host league-leading Symmes Valley on Tuesday night &#8212;as the Vikings, with their 52-38 Saturday night makeup win over Ironton St. Joseph, are 6-1 in the SOC I.</p>
<p>The Panthers play at New Boston on Tuesday&#8212;also in SOC I action.</p>
<p><em>Waverly 54, Wheelersburg 28</em></p>
<p>WHEELERSBURG &#8212; The visiting Waverly Tigers pulled away from Wheelersburg on Saturday night, and eventually almost doubled the Pirates up, winning a Southern Ohio Conference Division II makeup matchup by a count of 54-28.</p>
<p>The two teams tied 10-10 following the opening salvo, but Wheelersburg scored just two second-period points &#8212;and only six more in the third.</p>
<p>The Tigers took leads of 24-12 at halftime and 33-18 after the third quarter as a result.</p>
<p>Waverly&#8217;s Will Futhey, on 20 total points, paced the Tigers &#8212;with six second-half twos, a first-quarter trifecta, and 5-of-9 free throws.</p>
<p>Trey Robertson with 11 and Wade Futhey with 10 followed Will Futhey &#8212;as Wade Futhey with two and Robertson with one made threes.</p>
<p>Mark Stulley sank a triple as well, as he scored seven points.</p>
<p>The Tigers also converted 9-of-13 free throws.</p>
<p>Nolan Wright was Wheelersburg&#8217;s high point with seven &#8212;on two twos and one three.</p>
<p>Eli Swords scored six, Cooper McKenzie had five, Tyler Sommer scored four, and Jackson Schwamburger (first quarter) and Braxton Rase (fourth quarter) recorded a three-pointer apiece for the Pirates.</p>
<p>Swords scored his six as part of the Pirates&#8217; middle two quarters combined eight.</p>
<p>Wheelersburg was once again without injured senior Josh Clark.</p>
<p>The Pirates fell to an even 5-5, and to 2-4 in the SOC II.</p>
<p>The Tigers, meanwhile, moved to 7-3 &#8212;and to 6-1 in the division.</p>
<p>Waverly will venture to undefeated Valley (5-0 SOC II) on Tuesday night for an SOC II first-place showdown, while Wheelersburg hosts Minford (4-2 in SOC II) on Tuesday night in league play.</p>
<p><strong><em>Girls Basketball</em></strong></p>
<p><em>South Webster 48, Ironton St. Joseph 24</em></p>
<p>SOUTH WEBSTER &#8212; The host South Webster Lady Jeeps doubled up Ironton Saint Joseph on Saturday, winning 48-24 in a non-league tilt.</p>
<p>The Lady Jeeps, now 9-2, jumped out to leads of 18-4 following the opening quarter &#8212;and 34-6 at halftime.</p>
<p>The Lady Flyers, which fell to 3-10, did win the second 16 minutes 18-14.</p>
<p>South Webster senior Bri Claxon &#8212;with six twos, one three and 2-of-2 second-stanza foul shots &#8212; scored all of her game-high 17 points in the opening half.</p>
<p>The Lady Jeeps&#8217; other senior, Faith Maloney, made four field goals for eight points.</p>
<p>Bella Claxon scored seven points and made the Lady Jeeps&#8217; other three, Makayla Raynard registered six points on two baskets and 2-of-4 free throws, and Skylar Zimmerman had four points on two buckets.</p>
<p>Riley Raynard (second quarter), Kennedy Murphy (fourth quarter), and Grace Baker bagged baskets apiece for South Webster</p>
<p>St. Joseph&#8217;s six first-half points came courtesy of Addie Philabaun and Grace Damron in the first period, and Laiken Unger in the second.</p>
<p>Bella Whaley, with four third-quarter deuces and two fourth-quarter free throws, was the Lady Flyers&#8217; high point with 10.</p>
<p>Unger added a two and four second-half free throws, while Philabaun&#8217;s fourth-quarter field goal rounded out the St. Joe scoring.</p>
<p><em>Newark Catholic 51, Notre Dame 44</em></p>
<p>NEWARK &#8212; Despite a close encounter all throughout, the Notre Dame Lady Titans lost another noteworthy non-league affair.</p>
<p>That&#8217;s because, on Saturday, the Lady Titans traveled all the way to Newark &#8212;and fell 51-44 to the Newark Catholic Green Wave.</p>
<p>The Grave Wave won the first half 28-22, before the Lady Titans trimmed the deficit in half &#8212; with a 9-6 winning of a low-scoring third frame.</p>
<p>But the Green Wave, with a perfect 8-of-8 fourth-frame free throws, prevailed 17-13 in the last.</p>
<p>Newark Catholic converted 9-of-10 at the charity stripe, with a first-quarter split starting it off.</p>
<p>Peloquin scored 16 points to pace the winners &#8212;with seven of 12 made field goals and 2-of-2 fourth-quarter free throws.</p>
<p>Notre Dame, now 7-3, also made 9-of-10 freebies and committed only six turnovers &#8212;but shot just 34-percent (15-of-44), compared to Newark Catholic&#8217;s 42-and-a-half (17-of-40).</p>
<p>Gracie Ashley, on five field goals and 2-of-2 fourth-quarter foul shots, led the Lady Titans with a dozen points.</p>
<p>Ella Kirby canned three threes towards 11 counters, as Annie Dettwiller added eight on one field goal and 6-of-6 stripe tosses.</p>
<p>Annabelle Ball with seven, Kamryn Bradford with four, and Katie Strickland with two rounded out the Notre Dame scoring.</p>
<p>Both Bradford and Ball bagged a three-point goal.</p>
<p>Ashley added eight rebounds, while Dettwiller with five and Bradford with four also contributed.</p>
<p><em>Waverly 46, Gallia Academy 32</em></p>
<p>CENTENARY &#8212; With a lot by Bailey Vulgamore and Kelli Stewart, and three-point goals apiece by Delaney Tackett and Ava Little, the Waverly Lady Tigers topped the host Gallia Academy Blue Angles in a non-league tilt on Saturday.</p>
<p>The Blue Angels actually led 9-8 at the first stop, but the Lady Tigers torched Gallia Academy for 25 second-period points &#8212;including two of Vulgamore&#8217;s three threes in the stanza.</p>
<p>Gallia Academy only scored four in that canto, and thus Waverly went ahead 33-13 at halftime.</p>
<p>Both Vulgamore &#8212;on three threes, three twos and 5-of-6 free throws &#8212;and Stewart, with 10 deuces, scored 20 points apiece for the Lady Tigers.</p>
<p>Tackett made her triple in the second salvo, while Little landed hers in the third.</p>
<p>Stewart stuffed the stat sheet with 13 rebounds, five steals and three assists &#8212;as Vulgamore grabbed four boards, dished out five assists, and made two thefts.</p>
<p>With the win, Waverly raised its record to 8-4 &#8212;while the Blue Angels fell to 3-11.</p>
<div class="metaInfo"><bylineMeta></p>
<p>Staff report </p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>&#169; 2022 Portsmouth Daily Times, all rights reserved</p>
<p></shirttailMeta></div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_54895690 essb_width_flex print-no" id="essb_displayed_bottom_54895690" data-essb-postid="71119" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8" data-essb-twitter-url="https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8" data-essb-instance="54895690"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&t=Basketball+Recaps+%26%238212%3B+January+8" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&t=Basketball+Recaps+%26%238212%3B+January+8&#39;,&#39;facebook&#39;,&#39;54895690&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Basketball+Recaps+%26%238212%3B+January+8&amp;url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&amp;counturl=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&#39;,&#39;twitter&#39;,&#39;54895690&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;54895690&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;54895690&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;54895690&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_54895690 essb_morepopup_bottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('54895690'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_54895690"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_727232031 essb_width_columns_3 print-no" id="essb_displayed_more_popup_727232031" data-essb-postid="71119" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8" data-essb-twitter-url="https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8" data-essb-instance="727232031"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&t=Basketball+Recaps+%26%238212%3B+January+8" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&t=Basketball+Recaps+%26%238212%3B+January+8&#39;,&#39;facebook&#39;,&#39;727232031&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Basketball+Recaps+%26%238212%3B+January+8&amp;url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&amp;counturl=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&#39;,&#39;twitter&#39;,&#39;727232031&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&#39;,&#39;google&#39;,&#39;727232031&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;727232031&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Basketball+Recaps+%26%238212%3B+January+8&amp;url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Basketball+Recaps+%26%238212%3B+January+8&amp;url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&#39;,&#39;linkedin&#39;,&#39;727232031&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&amp;title=Basketball+Recaps+%26%238212%3B+January+8" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&amp;title=Basketball+Recaps+%26%238212%3B+January+8&#39;,&#39;digg&#39;,&#39;727232031&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Basketball+Recaps+%26%238212%3B+January+8&url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Basketball+Recaps+%26%238212%3B+January+8&url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&v=5&#39;,&#39;del&#39;,&#39;727232031&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&#39;,&#39;stumbleupon&#39;,&#39;727232031&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Basketball+Recaps+%26%238212%3B+January+8&u=https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F71119%2Fbasketball-recaps-january-8" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Basketball+Recaps+%26%238212%3B+January+8&u=https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F71119%2Fbasketball-recaps-january-8&#39;,&#39;tumblr&#39;,&#39;727232031&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&#39;,&#39;vk&#39;,&#39;727232031&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;727232031&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;727232031&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F71119%2Fbasketball-recaps-january-8&title=Basketball%2BRecaps%2B%2526%25238212%253B%2BJanuary%2B8&description=Boys+BasketballWest+60%2C+South+Webster+45WEST+PORTSMOUTH+%26%238212%3B+Some+red-hot+first-half+three-point+shooting%2C+followed+by+a+second-half+free-throw+line+parade%2C+paved+the+way+for+the+host+West+Senators+to+a+Southern+Ohio+Conference+Division+II+makeup+victory+on+Saturday+night.That%26%238217%3Bs+because+the+Senators+shot+8-of-18+from+three-point+territory%2C+tied+together+with+a+14-of-18+foul-line+performance%2C+for+a+60-45+win+over+visiting+South+Webster.The+Senators%2C+with+the+win%2C+are+an+even+5-5+and+3-4+in+the+SOC+II+%26%238212%3Bwhile+South+Webster+slipped+to+6-3%2C+and+3-3+in+the+division.The+Jeeps+did+lead+10-9+following+the+opening+quarter%2C+but+West+went+off+for+24+second-period+points+%26%238212%3Band+seized+a+33-20+halftime+lead.The+Senators+surged+ahead+behind+their+three-point+attack%2C+which+included+five+makes+in+the+second+stanza+%26%238212%3Bfollowing+a+pair+in+the+first.Jesse+Dixon+dropped+in+15+second-period+points%2C+which+featured+four+three-pointers+plus+three+other+markers.In+leading+45-35+following+three+frames%2C+West+went+&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F71119%2Fbasketball-recaps-january-8&title=Basketball%2BRecaps%2B%2526%25238212%253B%2BJanuary%2B8&description=Boys+BasketballWest+60%2C+South+Webster+45WEST+PORTSMOUTH+%26%238212%3B+Some+red-hot+first-half+three-point+shooting%2C+followed+by+a+second-half+free-throw+line+parade%2C+paved+the+way+for+the+host+West+Senators+to+a+Southern+Ohio+Conference+Division+II+makeup+victory+on+Saturday+night.That%26%238217%3Bs+because+the+Senators+shot+8-of-18+from+three-point+territory%2C+tied+together+with+a+14-of-18+foul-line+performance%2C+for+a+60-45+win+over+visiting+South+Webster.The+Senators%2C+with+the+win%2C+are+an+even+5-5+and+3-4+in+the+SOC+II+%26%238212%3Bwhile+South+Webster+slipped+to+6-3%2C+and+3-3+in+the+division.The+Jeeps+did+lead+10-9+following+the+opening+quarter%2C+but+West+went+off+for+24+second-period+points+%26%238212%3Band+seized+a+33-20+halftime+lead.The+Senators+surged+ahead+behind+their+three-point+attack%2C+which+included+five+makes+in+the+second+stanza+%26%238212%3Bfollowing+a+pair+in+the+first.Jesse+Dixon+dropped+in+15+second-period+points%2C+which+featured+four+three-pointers+plus+three+other+markers.In+leading+45-35+following+three+frames%2C+West+went+&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;727232031&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&amp;title=Basketball+Recaps+%26%238212%3B+January+8" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&amp;title=Basketball+Recaps+%26%238212%3B+January+8&#39;,&#39;reddit&#39;,&#39;727232031&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&text=Basketball+Recaps+%26%238212%3B+January+8&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&text=Basketball+Recaps+%26%238212%3B+January+8&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;727232031&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;727232031&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&title=Basketball+Recaps+%26%238212%3B+January+8&pic=" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&title=Basketball+Recaps+%26%238212%3B+January+8&pic=&#39;,&#39;weibo&#39;,&#39;727232031&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Basketball+Recaps+%26%238212%3B+January+8&url=https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F71119%2Fbasketball-recaps-january-8" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Basketball+Recaps+%26%238212%3B+January+8&url=https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F71119%2Fbasketball-recaps-january-8&#39;,&#39;pocket&#39;,&#39;727232031&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&#39;,&#39;xing&#39;,&#39;727232031&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&#39;,&#39;ok&#39;,&#39;727232031&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F71119%2Fbasketball-recaps-january-8" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F71119%2Fbasketball-recaps-january-8&#39;,&#39;mwp&#39;,&#39;727232031&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Basketball%20Recaps%20%26%238212%3B%20January%208%20https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F71119%2Fbasketball-recaps-january-8" title="" onclick="essb.tracking_only('', 'whatsapp', '727232031', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&#39;,&#39;meneame&#39;,&#39;727232031&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&n=Basketball+Recaps+%26%238212%3B+January+8" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&n=Basketball+Recaps+%26%238212%3B+January+8&#39;,&#39;blogger&#39;,&#39;727232031&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&t=Basketball+Recaps+%26%238212%3B+January+8" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&t=Basketball+Recaps+%26%238212%3B+January+8&#39;,&#39;amazon&#39;,&#39;727232031&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&#39;,&#39;yahoomail&#39;,&#39;727232031&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Basketball+Recaps+%26%238212%3B+January+8&body=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Basketball+Recaps+%26%238212%3B+January+8&body=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;727232031&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Basketball+Recaps+%26%238212%3B+January+8&body=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Basketball+Recaps+%26%238212%3B+January+8&body=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&#39;,&#39;aol&#39;,&#39;727232031&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&h=Basketball+Recaps+%26%238212%3B+January+8" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&h=Basketball+Recaps+%26%238212%3B+January+8&#39;,&#39;newsvine&#39;,&#39;727232031&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&t=Basketball+Recaps+%26%238212%3B+January+8" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&t=Basketball+Recaps+%26%238212%3B+January+8&#39;,&#39;hackernews&#39;,&#39;727232031&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&title=Basketball+Recaps+%26%238212%3B+January+8" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&title=Basketball+Recaps+%26%238212%3B+January+8&#39;,&#39;evernote&#39;,&#39;727232031&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&#39;,&#39;myspace&#39;,&#39;727232031&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&title=Basketball+Recaps+%26%238212%3B+January+8&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&title=Basketball+Recaps+%26%238212%3B+January+8&description=&#39;,&#39;mailru&#39;,&#39;727232031&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&amp;title=Basketball+Recaps+%26%238212%3B+January+8" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&amp;title=Basketball+Recaps+%26%238212%3B+January+8&#39;,&#39;viadeo&#39;,&#39;727232031&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Basketball%20Recaps%20%26%238212%3B%20January%208%20https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F71119%2Fbasketball-recaps-january-8" title="" onclick="essb.tracking_only('', 'line', '727232031', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&title=Basketball+Recaps+%26%238212%3B+January+8" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&title=Basketball+Recaps+%26%238212%3B+January+8&#39;,&#39;flipboard&#39;,&#39;727232031&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '727232031', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&title=Basketball+Recaps+%26%238212%3B+January+8&image=&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&title=Basketball+Recaps+%26%238212%3B+January+8&image=&yumtype=button&#39;,&#39;yummly&#39;,&#39;727232031&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Basketball%20Recaps%20%26%238212%3B%20January%208%20https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F71119%2Fbasketball-recaps-january-8" title="" onclick="essb.window(&#39;sms:&body=Basketball%20Recaps%20%26%238212%3B%20January%208%20https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F71119%2Fbasketball-recaps-january-8&#39;,&#39;sms&#39;,&#39;727232031&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Basketball%20Recaps%20%26%238212%3B%20January%208%20https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F71119%2Fbasketball-recaps-january-8" title="" onclick="essb.tracking_only('', 'viber', '727232031', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Basketball%20Recaps%20%26%238212%3B%20January%208%20https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F71119%2Fbasketball-recaps-january-8" title="" onclick="essb.tracking_only('', 'telegram', '727232031', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('727232031'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&#39;,&#39;skype&#39;,&#39;727232031&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;727232031&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&#39;,&#39;kakaotalk&#39;,&#39;727232031&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Basketball Recaps &#8212; January 8&event=%3Ca+href%3D%22https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F71119%2Fbasketball-recaps-january-8%22%3EBasketball+Recaps+%26%238212%3B+January+8%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Basketball Recaps &#8212; January 8&event=%3Ca+href%3D%22https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F71119%2Fbasketball-recaps-january-8%22%3EBasketball+Recaps+%26%238212%3B+January+8%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;727232031&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Basketball%20Recaps%20%26%238212%3B%20January%208 https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F71119%2Fbasketball-recaps-january-8" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Basketball%20Recaps%20%26%238212%3B%20January%208 https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F71119%2Fbasketball-recaps-january-8&#39;,&#39;yammer&#39;,&#39;727232031&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '727232031', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_54895690" onclick="essb.toggle_less_popup('54895690'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-727232031 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('727232031');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-727232031" onclick="essb.subscribe_popup_close('727232031');"></div><div class="essb_break_scroll"></div>		<p>&#169; 2022 Portsmouth Daily Times, all rights reserved</p>		</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix" style="padding: 45px 8px 0;">

<div class="OUTBRAIN" data-widget-id="TF_6" data-src="https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8" data-ob-template="AIM Media Indiana Operating LLC._201806291134" ></div>
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'portsmouthdailytimes';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "//" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8" title="Permalink to Basketball Recaps &#8212; January 8" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- 1 #post-71119 -->

					<nav id="nav-below">
		<p class="assistive-text section-heading">Post navigation</p>

	
		<div class="nav-previous"><a href="https://www.portsmouth-dailytimes.com/news/71117/bob-saget-beloved-tv-dad-of-full-house-dead-at-65" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/portsmouth-oh/45662/weather-forecast/330115" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464111195023" class="aw-widget-current"  data-locationkey="330115" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.portsmouth-dailytimes.com/weather"></div><script async defer type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>

<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
<aside>
	<h2 class="widget-title">&nbsp; Trending Videos</h2>
	
	<!-- AIM Media; Right Rail TVX -->
<div id="ahm-vidya-1"></div><script>var cbuster = Date.now();var puburl = encodeURIComponent( document.location.href );var placeId = "103647";var templateId = "7898";var contentId = "plembed1e58yrwjvosg";var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;var d = document;var s = "script";var sParent = d.querySelector("#ahm-vidya-1");var sPlayer = d.createElement(s);sPlayer.async = true;sPlayer.src = sURL;sParent.appendChild( sPlayer );</script><div id="_snup-tvx-ldgr0"></div><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-N8NHQMS');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8NHQMS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

	
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>

           <aside id="poll" style="margin-top:20px;">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script async defer type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=130efe3f-8872-9e24-3d0a-f08413db6479&amp;tgtid=0ea95aa6-abf0-e1a4-91f4-4a6b1d2e6b5e"></script>
					<div id="130efe3f-8872-9e24-3d0a-f08413db6479"></div>
			</aside>

			<h2 class="widget-title">&nbsp; Trending Recipes</h2>
			
<!-- AIM Media; Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NDZCSF3');</script>



			
<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;text-align:center;z-index:1000;}</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414;background-image:url('https://d31029zd06w0t6.cloudfront.net/images/blue-background.png');background-repeat:no-repeat;background-size:cover;">
	<div class="item-wrap clearfix">
	<style>.group:after,.section{clear:both}.section{padding:0;margin:0}.col{display:block;float:left;margin:1% 0 1% 1.6%}.col:first-child{margin-left:0}.group:after,.group:before{content:"";display:table}.group{zoom:1}.span_5_of_5{width:100%}.span_4_of_5{width:79.68%}.span_3_of_5{width:59.36%}.span_2_of_5{width:39.04%}.span_1_of_5{width:18.72%}@media only screen and (max-width:480px){.col{margin:1% 0}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%}}</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="/privacy-policy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
				<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
				<a href="http://PortsmouthDailyTimes.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.portsmouth-dailytimes.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2022 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>.button{background-color:#008CBA;border:none;color:#fff;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer}</style>
			<a href="http://www.facebook.com/pages/Portsmouth-Daily-Times/212015062154098" target="blank" title="Portsmouth Daily Times on Facebook"><img src="https://d31029zd06w0t6.cloudfront.net/images/fb.png" alt="Portsmouth Daily Times on Facebook"></a>&nbsp;
			<a href="http://twitter.com/PDTNews365" target="blank" title="Portsmouth Daily Times on Twitter"><img src="https://d31029zd06w0t6.cloudfront.net/images/tw.png" alt="Portsmouth Daily Times on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 740-353-3101</p>
						<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footerfaxwhite.png" alt="Fax"> 740-353-7280</p>
						<p style="font-family:Roboto; color:#fff;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footeraddresswhite.png" alt="Address">1603 11th Street,</p>
			<p style="font-family:Roboto; color:#fff;">Portsmouth OH, 45662</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_1086873569 print-no" id="essb_displayed_sidebar_1086873569" data-essb-postid="71119" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8" data-essb-twitter-url="https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8" data-essb-instance="1086873569"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&t=Basketball+Recaps+%26%238212%3B+January+8" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&t=Basketball+Recaps+%26%238212%3B+January+8&#39;,&#39;facebook&#39;,&#39;1086873569&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Basketball+Recaps+%26%238212%3B+January+8&amp;url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&amp;counturl=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&#39;,&#39;twitter&#39;,&#39;1086873569&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1086873569&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1086873569&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1086873569&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1086873569 essb_morepopup_sidebar" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1086873569'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1086873569"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_126844160 essb_width_columns_3 print-no" id="essb_displayed_more_popup_126844160" data-essb-postid="71119" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8" data-essb-twitter-url="https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8" data-essb-instance="126844160"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&t=Basketball+Recaps+%26%238212%3B+January+8" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&t=Basketball+Recaps+%26%238212%3B+January+8&#39;,&#39;facebook&#39;,&#39;126844160&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Basketball+Recaps+%26%238212%3B+January+8&amp;url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&amp;counturl=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&#39;,&#39;twitter&#39;,&#39;126844160&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&#39;,&#39;google&#39;,&#39;126844160&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;126844160&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Basketball+Recaps+%26%238212%3B+January+8&amp;url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Basketball+Recaps+%26%238212%3B+January+8&amp;url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&#39;,&#39;linkedin&#39;,&#39;126844160&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&amp;title=Basketball+Recaps+%26%238212%3B+January+8" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&amp;title=Basketball+Recaps+%26%238212%3B+January+8&#39;,&#39;digg&#39;,&#39;126844160&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Basketball+Recaps+%26%238212%3B+January+8&url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Basketball+Recaps+%26%238212%3B+January+8&url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&v=5&#39;,&#39;del&#39;,&#39;126844160&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&#39;,&#39;stumbleupon&#39;,&#39;126844160&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Basketball+Recaps+%26%238212%3B+January+8&u=https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F71119%2Fbasketball-recaps-january-8" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Basketball+Recaps+%26%238212%3B+January+8&u=https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F71119%2Fbasketball-recaps-january-8&#39;,&#39;tumblr&#39;,&#39;126844160&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&#39;,&#39;vk&#39;,&#39;126844160&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;126844160&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;126844160&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F71119%2Fbasketball-recaps-january-8&title=Basketball%2BRecaps%2B%2526%25238212%253B%2BJanuary%2B8&description=Boys+BasketballWest+60%2C+South+Webster+45WEST+PORTSMOUTH+%26%238212%3B+Some+red-hot+first-half+three-point+shooting%2C+followed+by+a+second-half+free-throw+line+parade%2C+paved+the+way+for+the+host+West+Senators+to+a+Southern+Ohio+Conference+Division+II+makeup+victory+on+Saturday+night.That%26%238217%3Bs+because+the+Senators+shot+8-of-18+from+three-point+territory%2C+tied+together+with+a+14-of-18+foul-line+performance%2C+for+a+60-45+win+over+visiting+South+Webster.The+Senators%2C+with+the+win%2C+are+an+even+5-5+and+3-4+in+the+SOC+II+%26%238212%3Bwhile+South+Webster+slipped+to+6-3%2C+and+3-3+in+the+division.The+Jeeps+did+lead+10-9+following+the+opening+quarter%2C+but+West+went+off+for+24+second-period+points+%26%238212%3Band+seized+a+33-20+halftime+lead.The+Senators+surged+ahead+behind+their+three-point+attack%2C+which+included+five+makes+in+the+second+stanza+%26%238212%3Bfollowing+a+pair+in+the+first.Jesse+Dixon+dropped+in+15+second-period+points%2C+which+featured+four+three-pointers+plus+three+other+markers.In+leading+45-35+following+three+frames%2C+West+went+&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F71119%2Fbasketball-recaps-january-8&title=Basketball%2BRecaps%2B%2526%25238212%253B%2BJanuary%2B8&description=Boys+BasketballWest+60%2C+South+Webster+45WEST+PORTSMOUTH+%26%238212%3B+Some+red-hot+first-half+three-point+shooting%2C+followed+by+a+second-half+free-throw+line+parade%2C+paved+the+way+for+the+host+West+Senators+to+a+Southern+Ohio+Conference+Division+II+makeup+victory+on+Saturday+night.That%26%238217%3Bs+because+the+Senators+shot+8-of-18+from+three-point+territory%2C+tied+together+with+a+14-of-18+foul-line+performance%2C+for+a+60-45+win+over+visiting+South+Webster.The+Senators%2C+with+the+win%2C+are+an+even+5-5+and+3-4+in+the+SOC+II+%26%238212%3Bwhile+South+Webster+slipped+to+6-3%2C+and+3-3+in+the+division.The+Jeeps+did+lead+10-9+following+the+opening+quarter%2C+but+West+went+off+for+24+second-period+points+%26%238212%3Band+seized+a+33-20+halftime+lead.The+Senators+surged+ahead+behind+their+three-point+attack%2C+which+included+five+makes+in+the+second+stanza+%26%238212%3Bfollowing+a+pair+in+the+first.Jesse+Dixon+dropped+in+15+second-period+points%2C+which+featured+four+three-pointers+plus+three+other+markers.In+leading+45-35+following+three+frames%2C+West+went+&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;126844160&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&amp;title=Basketball+Recaps+%26%238212%3B+January+8" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&amp;title=Basketball+Recaps+%26%238212%3B+January+8&#39;,&#39;reddit&#39;,&#39;126844160&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&text=Basketball+Recaps+%26%238212%3B+January+8&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&text=Basketball+Recaps+%26%238212%3B+January+8&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;126844160&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;126844160&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&title=Basketball+Recaps+%26%238212%3B+January+8&pic=" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&title=Basketball+Recaps+%26%238212%3B+January+8&pic=&#39;,&#39;weibo&#39;,&#39;126844160&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Basketball+Recaps+%26%238212%3B+January+8&url=https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F71119%2Fbasketball-recaps-january-8" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Basketball+Recaps+%26%238212%3B+January+8&url=https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F71119%2Fbasketball-recaps-january-8&#39;,&#39;pocket&#39;,&#39;126844160&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&#39;,&#39;xing&#39;,&#39;126844160&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&#39;,&#39;ok&#39;,&#39;126844160&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F71119%2Fbasketball-recaps-january-8" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F71119%2Fbasketball-recaps-january-8&#39;,&#39;mwp&#39;,&#39;126844160&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Basketball%20Recaps%20%26%238212%3B%20January%208%20https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F71119%2Fbasketball-recaps-january-8" title="" onclick="essb.tracking_only('', 'whatsapp', '126844160', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&#39;,&#39;meneame&#39;,&#39;126844160&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&n=Basketball+Recaps+%26%238212%3B+January+8" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&n=Basketball+Recaps+%26%238212%3B+January+8&#39;,&#39;blogger&#39;,&#39;126844160&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&t=Basketball+Recaps+%26%238212%3B+January+8" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&t=Basketball+Recaps+%26%238212%3B+January+8&#39;,&#39;amazon&#39;,&#39;126844160&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&#39;,&#39;yahoomail&#39;,&#39;126844160&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Basketball+Recaps+%26%238212%3B+January+8&body=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Basketball+Recaps+%26%238212%3B+January+8&body=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;126844160&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Basketball+Recaps+%26%238212%3B+January+8&body=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Basketball+Recaps+%26%238212%3B+January+8&body=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&#39;,&#39;aol&#39;,&#39;126844160&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&h=Basketball+Recaps+%26%238212%3B+January+8" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&h=Basketball+Recaps+%26%238212%3B+January+8&#39;,&#39;newsvine&#39;,&#39;126844160&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&t=Basketball+Recaps+%26%238212%3B+January+8" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&t=Basketball+Recaps+%26%238212%3B+January+8&#39;,&#39;hackernews&#39;,&#39;126844160&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&title=Basketball+Recaps+%26%238212%3B+January+8" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&title=Basketball+Recaps+%26%238212%3B+January+8&#39;,&#39;evernote&#39;,&#39;126844160&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&#39;,&#39;myspace&#39;,&#39;126844160&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&title=Basketball+Recaps+%26%238212%3B+January+8&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&title=Basketball+Recaps+%26%238212%3B+January+8&description=&#39;,&#39;mailru&#39;,&#39;126844160&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&amp;title=Basketball+Recaps+%26%238212%3B+January+8" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&amp;title=Basketball+Recaps+%26%238212%3B+January+8&#39;,&#39;viadeo&#39;,&#39;126844160&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Basketball%20Recaps%20%26%238212%3B%20January%208%20https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F71119%2Fbasketball-recaps-january-8" title="" onclick="essb.tracking_only('', 'line', '126844160', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&title=Basketball+Recaps+%26%238212%3B+January+8" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&title=Basketball+Recaps+%26%238212%3B+January+8&#39;,&#39;flipboard&#39;,&#39;126844160&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '126844160', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&title=Basketball+Recaps+%26%238212%3B+January+8&image=&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&title=Basketball+Recaps+%26%238212%3B+January+8&image=&yumtype=button&#39;,&#39;yummly&#39;,&#39;126844160&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Basketball%20Recaps%20%26%238212%3B%20January%208%20https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F71119%2Fbasketball-recaps-january-8" title="" onclick="essb.window(&#39;sms:&body=Basketball%20Recaps%20%26%238212%3B%20January%208%20https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F71119%2Fbasketball-recaps-january-8&#39;,&#39;sms&#39;,&#39;126844160&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Basketball%20Recaps%20%26%238212%3B%20January%208%20https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F71119%2Fbasketball-recaps-january-8" title="" onclick="essb.tracking_only('', 'viber', '126844160', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Basketball%20Recaps%20%26%238212%3B%20January%208%20https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F71119%2Fbasketball-recaps-january-8" title="" onclick="essb.tracking_only('', 'telegram', '126844160', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('126844160'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&#39;,&#39;skype&#39;,&#39;126844160&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;126844160&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&#39;,&#39;kakaotalk&#39;,&#39;126844160&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Basketball Recaps &#8212; January 8&event=%3Ca+href%3D%22https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F71119%2Fbasketball-recaps-january-8%22%3EBasketball+Recaps+%26%238212%3B+January+8%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Basketball Recaps &#8212; January 8&event=%3Ca+href%3D%22https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F71119%2Fbasketball-recaps-january-8%22%3EBasketball+Recaps+%26%238212%3B+January+8%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;126844160&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Basketball%20Recaps%20%26%238212%3B%20January%208 https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F71119%2Fbasketball-recaps-january-8" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Basketball%20Recaps%20%26%238212%3B%20January%208 https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F71119%2Fbasketball-recaps-january-8&#39;,&#39;yammer&#39;,&#39;126844160&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '126844160', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1086873569" onclick="essb.toggle_less_popup('1086873569'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-126844160 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('126844160');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-126844160" onclick="essb.subscribe_popup_close('126844160');"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counter_modern_right essb_displayed_sharebottom essb_share essb_template_metro-retina essb_1326024151 essb_width_columns_3 essb_nospace print-no" id="essb_displayed_sharebottom_1326024151" data-essb-postid="71119" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="right" data-essb-url="https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8" data-essb-twitter-url="https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8" data-essb-instance="1326024151"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&t=Basketball+Recaps+%26%238212%3B+January+8" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&t=Basketball+Recaps+%26%238212%3B+January+8&#39;,&#39;facebook&#39;,&#39;1326024151&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Basketball+Recaps+%26%238212%3B+January+8&amp;url=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&amp;counturl=https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8&#39;,&#39;twitter&#39;,&#39;1326024151&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1326024151&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1326024151 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1326024151'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1326024151"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_30558678 essb_width_columns_1 essb_nospace print-no" id="essb_displayed_more_popup_30558678" data-essb-postid="71119" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8" data-essb-twitter-url="https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8" data-essb-instance="30558678"><ul class="essb_links_list"><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;30558678&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;30558678&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Basketball%20Recaps%20%26%238212%3B%20January%208%20https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F71119%2Fbasketball-recaps-january-8" title="" onclick="essb.tracking_only('', 'whatsapp', '30558678', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Basketball%20Recaps%20%26%238212%3B%20January%208%20https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F71119%2Fbasketball-recaps-january-8" title="" onclick="essb.window(&#39;sms:&body=Basketball%20Recaps%20%26%238212%3B%20January%208%20https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F71119%2Fbasketball-recaps-january-8&#39;,&#39;sms&#39;,&#39;30558678&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1326024151" onclick="essb.toggle_less_popup('1326024151'); return false;"></div></div><link rel='stylesheet' id='dfp-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["sports"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["sports"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<div class="essbasc-popup essbasc-popup-follow" data-popup-width="500"><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"></a><div class="essbasc-popup-content"><div class="essbasc-text-before"><span style="font-size:2em;font-weight:700">Thank You!</span>
<p>We appreciate you sharing our content on social media.</p>
<p>Please consider following us by clicking below.</p></div><div class="essbasc-fans twocols"><div class="essbasc-fans-single essbasc-fans-facebook">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_facebook"></i>
				</div>
				<div class="essbasc-fans-text">
		<div class="fb-like" data-href="https://www.facebook.com/PortsDaily/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		</div><div class="essbasc-fans-single essbasc-fans-twitter">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_twitter"></i>
				</div>
				<div class="essbasc-fans-text">
		<a href="https://twitter.com/PDTNews" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @PDTNews</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		</div></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><script type="text/javascript">var essbasc_cookie_live = 7;</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_content_label">What is fourteen minus seven? (Just type the number - do not spell it out)</label><input type="text" id="essb_mailform_c" class="essb_mailform_content_input" placeholder="Fill captcha code"/><div class="essb_mailform_preview">Hi!  A visitor to our site felt the following article might be of interest to you:  Basketball Recaps &#8212; January 8.  Here is a link to that story:  <a href="https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8">https://www.portsmouth-dailytimes.com/sports/71119/basketball-recaps-january-8</a></div><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1397428574"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id; 
	js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.11&xfbml=1"
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><link rel="stylesheet" id="easy-social-share-buttons-popupasc"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-after-share-close.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function () {
 (window.ia.q = window.ia.q || []).push(arguments);
 };
 ia('create', '5ff2e661-b510-42ba-872b-a287c457ce34');
 ia('track', 'PAGE_VIEW');
</script>
<script defer async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src='https://pymx5.com/images/noscript.jpg'/></noscript>
<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>