<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" typeof="og:article">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Portsmouth"/>
<meta name="theme-color" content="#022452">
				<meta name="twitter:site" content="@PDTNews" />
								<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/28/2019/01/web1_Artis2.jpg" />
						<title>Scott and Sky Artis enjoying one last season together at Clay - Portsmouth Daily Times</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="PORTSMOUTH &#8212; If you watch closely, during every one of Clay&#8217;s free throw attempts, senior point guard Sky Artis has a conversation with her dad"/>
<link rel="canonical" href="https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Scott and Sky Artis enjoying one last season together at Clay - Portsmouth Daily Times" />
<meta property="og:description" content="PORTSMOUTH &#8212; If you watch closely, during every one of Clay&#8217;s free throw attempts, senior point guard Sky Artis has a conversation with her dad" />
<meta property="og:url" content="https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" />
<meta property="og:site_name" content="Portsmouth Daily Times" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2019-01-15T17:45:57-05:00" />
<meta property="og:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/28/2019/01/web1_Artis2.jpg" />
<meta property="og:image:secure_url" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/28/2019/01/web1_Artis2.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="563" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="PORTSMOUTH &#8212; If you watch closely, during every one of Clay&#8217;s free throw attempts, senior point guard Sky Artis has a conversation with her dad" />
<meta name="twitter:title" content="Scott and Sky Artis enjoying one last season together at Clay - Portsmouth Daily Times" />
<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/28/2019/01/web1_Artis2.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.portsmouth-dailytimes.com\/","name":"Portsmouth Daily Times","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.portsmouth-dailytimes.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.portsmouth-dailytimes.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='essb-userstyles-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/essb-userselection.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//code.jquery.com/jquery-2.2.0.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/modernizr-2.6.1.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/jquery.nicescroll.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/scripts.js'></script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.portsmouth-dailytimes.com\/wp-admin\/admin-ajax.php","essb3_nonce":"13deb3cbaa","essb3_plugin_url":"https:\/\/www.portsmouth-dailytimes.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.portsmouth-dailytimes.com\/","essb3_postfloat_stay":false,"post_id":34328};</script>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.portsmouth-dailytimes.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.portsmouth-dailytimes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'cc3540ad-a7df-4d9d-8de7-edbf5b2928e0';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.06bdf785-23ca-464d-875b-535e8684e36a";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/28/2017/12/cropped-favicon-24-32x32.png" sizes="32x32" />
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/28/2017/12/cropped-favicon-24-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/28/2017/12/cropped-favicon-24-180x180.png" />
<meta name="msapplication-TileImage" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/28/2017/12/cropped-favicon-24-270x270.png" />
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-26']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Derrick Webb - dwebb@aimmediamidwest.com',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=92221861"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#022452 !important;
}
#content .item {
background-color:#022452 !important;	
}
</style>
</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-34328 single-format-standard custom-background">
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/28/2016/07/PDTnewlogo.png" style="max-width:300px; max-height:50px;" alt="masthead / logo"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;padding-top:10px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://www.jobmatchohio.com/" target="_blank" title="Portsmouth Daily Times Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://portsmouthdailytimes.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
																		<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://homes.portsmouth-dailytimes.com" title="Portsmouth Daily Times Homes &amp; Apartments" target="_blank"><span class="glyphicon glyphicon-home"></span> Homes</a>&nbsp;
									<!--<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.portsmouthnews" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/portsmouth-daily-times/id977241763?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;-->
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="https://d31029zd06w0t6.cloudfront.net/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <span class="assistive-text section-heading">Main menu</span>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-8076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8076"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-8087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8087"><a href="https://www.portsmouth-dailytimes.com/about-us">About Us</a></li>
	<li id="menu-item-8088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8088"><a href="https://www.portsmouth-dailytimes.com/advertise">Advertise</a></li>
	<li id="menu-item-8089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8089"><a href="https://www.portsmouth-dailytimes.com/contact-us">Contact Us</a></li>
	<li id="menu-item-8093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8093"><a href="http://www.facebook.com/pages/Portsmouth-Daily-Times/212015062154098">Portsmouth Daily Times on Facebook</a></li>
	<li id="menu-item-8094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8094"><a href="http://twitter.com/PDTNews">Portsmouth Daily Times on Twitter</a></li>
	<li id="menu-item-8090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8090"><a href="https://www.portsmouth-dailytimes.com/reader-services">Reader Services</a></li>
	<li id="menu-item-8091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8091"><a href="https://www.portsmouth-dailytimes.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-8092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8092"><a href="https://www.portsmouth-dailytimes.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-8077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8077"><a href="https://www.portsmouth-dailytimes.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-24761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24761"><a href="https://www.portsmouth-dailytimes.com/category/news">Latest News</a></li>
	<li id="menu-item-8100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8100"><a href="https://www.portsmouth-dailytimes.com/archives">Archive</a></li>
	<li id="menu-item-24760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24760"><a href="https://www.portsmouth-dailytimes.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-8101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8101"><a href="https://www.portsmouth-dailytimes.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-8103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8103"><a href="https://www.portsmouth-dailytimes.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-8102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8102"><a href="https://www.portsmouth-dailytimes.com/online-community">Online Community</a></li>
</ul>
</li>
<li id="menu-item-8078" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8078"><a href="https://www.portsmouth-dailytimes.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-24762" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24762"><a href="https://www.portsmouth-dailytimes.com/category/sports">Local Sports</a></li>
	<li id="menu-item-8108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8108"><a href="https://www.portsmouth-dailytimes.com/formscores">Submit Scores</a></li>
	<li id="menu-item-8109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8109"><a href="https://www.portsmouth-dailytimes.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-9966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9966"><a href="http://pro32.ap.org/portsmouth-dailytimes">Pro32</a></li>
	<li id="menu-item-9967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9967"><a href="http://summergames.ap.org/portsmouth-dailytimes">AP Olympics Coverage</a></li>
	<li id="menu-item-9968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9968"><a href="http://racing.ap.org/portsmouth-dailytimes">Auto Racing</a></li>
	<li id="menu-item-9969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9969"><a href="http://collegebasketball.ap.org/portsmouth-dailytimes">College Basketball</a></li>
	<li id="menu-item-9970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9970"><a href="http://collegefootball.ap.org/portsmouth-dailytimes">College Football</a></li>
</ul>
</li>
<li id="menu-item-8084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8084"><a href="http://www.legacy.com/obituaries/portsmouth-dailytimes">Obituaries</a></li>
<li id="menu-item-8080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8080"><a href="https://www.portsmouth-dailytimes.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-24763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24763"><a href="https://www.portsmouth-dailytimes.com/category/opinion">Latest Opinion</a></li>
	<li id="menu-item-8110" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-8110"><a href="https://www.portsmouth-dailytimes.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-8079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8079"><a href="https://www.portsmouth-dailytimes.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-24764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24764"><a href="https://www.portsmouth-dailytimes.com/category/features">Local Features</a></li>
	<li id="menu-item-9472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9472"><a href="https://www.portsmouth-dailytimes.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-8111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8111"><a href="https://www.portsmouth-dailytimes.com/comics">Comics</a></li>
	<li id="menu-item-8112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8112"><a href="https://www.portsmouth-dailytimes.com/contests">Contests</a></li>
	<li id="menu-item-8113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8113"><a href="https://www.portsmouth-dailytimes.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-8115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8115"><a href="https://www.portsmouth-dailytimes.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-8116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8116"><a href="https://www.portsmouth-dailytimes.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-8117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8117"><a href="https://www.portsmouth-dailytimes.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-8118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8118"><a href="https://www.portsmouth-dailytimes.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-8119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8119"><a href="https://www.portsmouth-dailytimes.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-8081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8081"><a href="https://www.portsmouth-dailytimes.com/calendar">Calendar</a></li>
<li id="menu-item-24765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24765"><a href="https://www.portsmouth-dailytimes.com/category/features/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-24766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24766"><a href="https://www.portsmouth-dailytimes.com/category/features/entertainment">Local Entertainment</a></li>
	<li id="menu-item-8125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8125"><a href="https://www.portsmouth-dailytimes.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-8123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8123"><a href="https://www.portsmouth-dailytimes.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-8128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8128"><a href="https://www.portsmouth-dailytimes.com/tvsports">TV Sports</a></li>
	<li id="menu-item-8120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8120"><a href="https://www.portsmouth-dailytimes.com/tvgames">Games</a></li>
	<li id="menu-item-8121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8121"><a href="https://www.portsmouth-dailytimes.com/tvmovies">Movies</a></li>
	<li id="menu-item-8122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8122"><a href="https://www.portsmouth-dailytimes.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-8124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8124"><a href="https://www.portsmouth-dailytimes.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-8126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8126"><a href="https://www.portsmouth-dailytimes.com/tvnews">TV News</a></li>
	<li id="menu-item-8129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8129"><a href="https://www.portsmouth-dailytimes.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-8130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8130"><a href="https://www.portsmouth-dailytimes.com/tvvideo">TV Video</a></li>
	<li id="menu-item-8127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8127"><a href="https://www.portsmouth-dailytimes.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-8083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8083"><a href="http://local.portsmouth-dailytimes.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        <div id="search-icon" zoomdSearch='{"trigger":"OnClick"}'></div>
      </div>
    </header><!-- #branding -->    
    <div id="container"> 

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-34328" class="post-34328 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="5:45 pm" rel="bookmark"><time class="entry-date date published" datetime="2019-01-15T17:45:57+00:00">January 15, 2019</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.portsmouth-dailytimes.com/author/englewoodindependent-2-26" title="View all posts by Portsmouth Daily Times" rel="author">Portsmouth Daily Times</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Scott and Sky Artis enjoying one last season together at Clay</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="https://www.portsmouth-dailytimes.com/category/sports" rel="tag">Sports</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Derrick Webb - dwebb@aimmediamidwest.com</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #022452; background-color: #022452; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/28/2019/01/web1_Artis.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/28/2019/01/web1_Artis.jpg" data-toggle="modal" data-target="#myModal" alt="Clay&#8217;s Sky Artis looks for an open teammate during a game against Notre Dame earlier this season. ">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Clay&#8217;s Sky Artis looks for an open teammate during a game against Notre Dame earlier this season. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Derrick Webb | Daily Times </p>
				  </div>
				 			</div>
															<div class="thumbnail" style="max-width:300px;">
							<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/28/2019/01/web1_Artis2.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/28/2019/01/web1_Artis2.jpg" data-toggle="modal" data-target="#myModal1">
				</a>
											  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">During every free throw attempt Clay receives, Panthers coach Scott Artis and his daughter Sky, the team&#8217;s point guard, have a conversation near the team&#8217;s bench. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Derrick Webb | Daily Times </p>
				  </div>
				 			</div>			
																																														
		
	
	
	
			
																		</div>
		<article>
		<p>PORTSMOUTH &#8212; If you watch closely, during every one of Clay&#8217;s free throw attempts, senior point guard Sky Artis has a conversation with her dad, Scott.</p>
<p>It&#8217;s not an off-court chat &#8230; Scott just happens to be Artis&#8217; head coach as well and, whether it&#8217;d be his daughter or anyone else playing that position, those conversations would still take place.</p>
<p>But make no mistake about it; they&#8217;re certainly a bit more special with Sky standing next to him.</p>
<p>&#8220;I think part of it for me is that she&#8217;s my point guard,&#8221; Scott said. &#8220;I look at it more as that because regardless of who my point guard would be, I&#8217;d be doing the same. Everything I want to happen on the court, I can pass it along. It&#8217;s pretty cool. I&#8217;d be lying if I said I didn&#8217;t enjoy it.&#8221;</p>
<p>And, even though Scott has told Sky in the past that playing her position may not put the two in the best plausible situation sometimes as a father-daughter combo, Sky wouldn&#8217;t change it for the world.</p>
<p>&#8220;I wouldn&#8217;t want to play any other position,&#8221; Sky said. &#8220;[Scott] has always told me that I wouldn&#8217;t want to be the point guard. But it&#8217;s what I do best. Most things we agree on.&#8221;</p>
<p>Before Sky entered high school, Scott had been her and her teammates&#8217; head coach since their third grade year. When they became freshmen, that was no longer the case.</p>
<p>&#8220;They had a varsity coach at the time and it was good to kind of turn them over to someone else,&#8221; Scott said. &#8220;That first year was kind of hard. I was still used to telling her what I wanted to see and what I wanted her to do. So it was hard at first, trying to take a backseat. But it transitioned into more of supporting her than telling her what she was doing wrong.&#8221;</p>
<p>When Scott was named as Clay&#8217;s newest coach during this past offseason, Sky and her teammates couldn&#8217;t have picked a better candidate themselves.</p>
<p>&#8220;It was hard coming into high school because [Scott] always sat behind the bench and I wanted to listen to him more than I did my own coach,&#8221; Sky said, chuckling. &#8220;I loved it when I found out he was going to be the head coach. A lot of people joke with me and ask if I hate it or if it causes arguments. Of course that happens sometimes. But there&#8217;s no one else I&#8217;d rather play for.&#8221;</p>
<p>And it&#8217;s not just his own daughter that likes playing for Scott. Her teammates share the same sentiments.</p>
<p>&#8220;We all really like him as a coach,&#8221; Sky said. &#8220;It&#8217;s always been that way. I think this year has been a lot easier because it&#8217;s good to have a coach, especially senior year, that knows you so well. I think that&#8217;s why he has a good bond with me and all of my teammates.&#8221;</p>
<p>The bond between Scott and Sky has always been better than good. Throughout Sky&#8217;s elementary and middle school years, her dad was right there to provide advice as a coach and support as a parent.</p>
<p>Playing two different roles &#8212; especially two in the life of a student-athlete &#8212; can be tricky.</p>
<p>But it&#8217;s a line Scott has toed for quite some time.</p>
<p>&#8220;The car rides were way more intense in middle school,&#8221; Scott said. &#8220;Now, it&#8217;s bus rides. So we have more time to think opposed to just reacting. We&#8217;ll sit down and I&#8217;ll tell her what I think she did wrong. Sometimes that&#8217;s hard because it&#8217;s both the role of a parent and a coach at the same time. You want to be supportive but at the same time, you have to get the message across. But most of our conversations are about what we did wrong as a team, not as an individual.&#8221;</p>
<p>Most of those car rides and bus trips have came during a time of success. Clay&#8217;s senior class &#8212; consisting of Sky, Sophia Balestra, Cameron DeLotell, Hannah Pauley, and Jensen Warnock &#8212; have won a countless of number of games at each level they&#8217;ve played at.</p>
<p>This year has been no different as the Panthers sit at 10-5 overall with a 7-2 mark in SOC I play.</p>
<p>But wins and losses sometimes take a backseat to actually enjoying one last ride together as players and coach.</p>
<p>&#8220;The last three years, in my opinion, I don&#8217;t think we&#8217;ve played to our potential,&#8221; Sky said. &#8220;Our goal this year was to play how we used to with our old coach &#8230; when we all had so much fun and couldn&#8217;t wait to get on the floor. I wanted to bring that back my senior year.&#8221;</p>
<p>Scott agrees which, like Sky said, usually happens.</p>
<p>&#8220;In sixth grade, we lost like two games,&#8221; Scott said. &#8220;Now we&#8217;ve lost several players from that team and that&#8217;s been our biggest thing. But we knew where we could get to. We knew how good we were. I think that we hope to get that magic back. I didn&#8217;t really have expectations, I had hopes of what I knew they were capable of. I&#8217;ve approached it one game at a time. We want to win each game and if we do, we move onto the next.&#8221;</p>
<p>The next game, the next win and, of course, the next mid-free-throw-attempt discussion &#8230; before you know it, those will be things of the past.</p>
<p>Scott and Sky are just looking to enjoy those little moments while they can.</p>
<p>&#8220;Number one, I want them to enjoy it. I want them to realize what&#8217;s going on. This is their senior year and you don&#8217;t get another one of those,&#8221; Scott said. &#8220;But at the same time, we&#8217;re all competitive and we know what we&#8217;re capable of. We&#8217;re hoping for some big things and we&#8217;re going to work our hardest to try and get there.&#8221;</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/28/2019/01/web1_Artis.jpg"></p>
<div class="neCaption">Clay&#8217;s Sky Artis looks for an open teammate during a game against Notre Dame earlier this season. </div>
</div>
<div class="metaInfo"><photo0>https://www.portsmouth-dailytimes.com/wp-content/uploads/sites/28/2019/01/web1_Artis.jpg</photo0><caption0>Clay&#8217;s Sky Artis looks for an open teammate during a game against Notre Dame earlier this season. </caption0><photoCredit0>Derrick Webb | Daily Times </photoCredit0></div>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/28/2019/01/web1_Artis2.jpg"></p>
<div class="neCaption">During every free throw attempt Clay receives, Panthers coach Scott Artis and his daughter Sky, the team&#8217;s point guard, have a conversation near the team&#8217;s bench. </div>
</div>
<div class="metaInfo"><photo1>https://www.portsmouth-dailytimes.com/wp-content/uploads/sites/28/2019/01/web1_Artis2.jpg</photo1><caption1>During every free throw attempt Clay receives, Panthers coach Scott Artis and his daughter Sky, the team&#8217;s point guard, have a conversation near the team&#8217;s bench. </caption1><photoCredit1>Derrick Webb | Daily Times </photoCredit1></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Derrick Webb</p>
<p>dwebb@aimmediamidwest.com</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Reach Derrick Webb at (740) 353-3101, ext. 1930, by email at dwebb@aimmediamidwest.com or on Twitter @dw1509.</p>
<p></shirttailMeta></div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_237592829 essb_width_flex print-no" id="essb_displayed_bottom_237592829" data-essb-postid="34328" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" data-essb-twitter-url="https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" data-essb-instance="237592829"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&t=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&t=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&#39;,&#39;facebook&#39;,&#39;237592829&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&amp;url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&amp;counturl=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&#39;,&#39;twitter&#39;,&#39;237592829&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;237592829&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Recommended content from the Portsmouth Daily Times&amp;body=Hi! A visitor to our site felt the following article might be of interest to you: Scott and Sky Artis enjoying one last season together at Clay. Here is a link to that story: https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.tracking_only('', 'mail', '237592829', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;237592829&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_237592829 essb_morepopup_bottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('237592829'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_237592829"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_719985871 essb_width_columns_1 print-no" id="essb_displayed_more_popup_719985871" data-essb-postid="34328" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" data-essb-twitter-url="https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" data-essb-instance="719985871"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&t=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&t=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&#39;,&#39;facebook&#39;,&#39;719985871&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&amp;url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&amp;counturl=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&#39;,&#39;twitter&#39;,&#39;719985871&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&#39;,&#39;google&#39;,&#39;719985871&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;719985871&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&amp;url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&amp;url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&#39;,&#39;linkedin&#39;,&#39;719985871&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&amp;title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&amp;title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&#39;,&#39;digg&#39;,&#39;719985871&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&v=5&#39;,&#39;del&#39;,&#39;719985871&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&#39;,&#39;stumbleupon&#39;,&#39;719985871&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&u=https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F34328%2Fscott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&u=https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F34328%2Fscott-and-sky-artis-enjoying-one-last-season-together-at-clay&#39;,&#39;tumblr&#39;,&#39;719985871&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&#39;,&#39;vk&#39;,&#39;719985871&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;719985871&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Recommended content from the Portsmouth Daily Times&amp;body=Hi! A visitor to our site felt the following article might be of interest to you: Scott and Sky Artis enjoying one last season together at Clay. Here is a link to that story: https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.tracking_only('', 'mail', '719985871', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F34328%2Fscott-and-sky-artis-enjoying-one-last-season-together-at-clay&title=Scott%2Band%2BSky%2BArtis%2Benjoying%2Bone%2Blast%2Bseason%2Btogether%2Bat%2BClay&description=PORTSMOUTH+%26%238212%3B+If+you+watch+closely%2C+during+every+one+of+Clay%26%238217%3Bs+free+throw+attempts%2C+senior+point+guard+Sky+Artis+has+a+conversation+with+her+dad%2C+Scott.It%26%238217%3Bs+not+an+off-court+chat+%26%238230%3B+Scott+just+happens+to+be+Artis%26%238217%3B+head+coach+as+well+and%2C+whether+it%26%238217%3Bd+be+his+daughter+or+anyone+else+playing+that+position%2C+those+conversations+would+still+take+place.But+make+no+mistake+about+it%3B+they%26%238217%3Bre+certainly+a+bit+more+special+with+Sky+standing+next+to+him.%26%238220%3BI+think+part+of+it+for+me+is+that+she%26%238217%3Bs+my+point+guard%2C%26%238221%3B+Scott+said.+%26%238220%3BI+look+at+it+more+as+that+because+regardless+of+who+my+point+guard+would+be%2C+I%26%238217%3Bd+be+doing+the+same.+Everything+I+want+to+happen+on+the+court%2C+I+can+pass+it+along.+It%26%238217%3Bs+pretty+cool.+I%26%238217%3Bd+be+lying+if+I+said+I+didn%26%238217%3Bt+enjoy+it.%26%238221%3BAnd%2C+even+though+Scott+has+told+Sky+in+the+past+that+playing+her+position+may+not+put+the+two+in+the+best+plausible+situation+sometimes+as+a+father-daughter+combo%2C+Sky+wouldn%26%238217%3Bt+change+i&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F34328%2Fscott-and-sky-artis-enjoying-one-last-season-together-at-clay&title=Scott%2Band%2BSky%2BArtis%2Benjoying%2Bone%2Blast%2Bseason%2Btogether%2Bat%2BClay&description=PORTSMOUTH+%26%238212%3B+If+you+watch+closely%2C+during+every+one+of+Clay%26%238217%3Bs+free+throw+attempts%2C+senior+point+guard+Sky+Artis+has+a+conversation+with+her+dad%2C+Scott.It%26%238217%3Bs+not+an+off-court+chat+%26%238230%3B+Scott+just+happens+to+be+Artis%26%238217%3B+head+coach+as+well+and%2C+whether+it%26%238217%3Bd+be+his+daughter+or+anyone+else+playing+that+position%2C+those+conversations+would+still+take+place.But+make+no+mistake+about+it%3B+they%26%238217%3Bre+certainly+a+bit+more+special+with+Sky+standing+next+to+him.%26%238220%3BI+think+part+of+it+for+me+is+that+she%26%238217%3Bs+my+point+guard%2C%26%238221%3B+Scott+said.+%26%238220%3BI+look+at+it+more+as+that+because+regardless+of+who+my+point+guard+would+be%2C+I%26%238217%3Bd+be+doing+the+same.+Everything+I+want+to+happen+on+the+court%2C+I+can+pass+it+along.+It%26%238217%3Bs+pretty+cool.+I%26%238217%3Bd+be+lying+if+I+said+I+didn%26%238217%3Bt+enjoy+it.%26%238221%3BAnd%2C+even+though+Scott+has+told+Sky+in+the+past+that+playing+her+position+may+not+put+the+two+in+the+best+plausible+situation+sometimes+as+a+father-daughter+combo%2C+Sky+wouldn%26%238217%3Bt+change+i&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;719985871&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&amp;title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&amp;title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&#39;,&#39;reddit&#39;,&#39;719985871&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&text=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&text=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;719985871&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;719985871&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&pic=https://www.portsmouth-dailytimes.com/wp-content/uploads/sites/28/2019/01/web1_Artis2.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&pic=https://www.portsmouth-dailytimes.com/wp-content/uploads/sites/28/2019/01/web1_Artis2.jpg&#39;,&#39;weibo&#39;,&#39;719985871&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&url=https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F34328%2Fscott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&url=https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F34328%2Fscott-and-sky-artis-enjoying-one-last-season-together-at-clay&#39;,&#39;pocket&#39;,&#39;719985871&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&#39;,&#39;xing&#39;,&#39;719985871&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&#39;,&#39;ok&#39;,&#39;719985871&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F34328%2Fscott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F34328%2Fscott-and-sky-artis-enjoying-one-last-season-together-at-clay&#39;,&#39;mwp&#39;,&#39;719985871&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Scott%20and%20Sky%20Artis%20enjoying%20one%20last%20season%20together%20at%20Clay%20https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F34328%2Fscott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.tracking_only('', 'whatsapp', '719985871', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&#39;,&#39;meneame&#39;,&#39;719985871&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&n=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&n=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&#39;,&#39;blogger&#39;,&#39;719985871&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&t=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&t=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&#39;,&#39;amazon&#39;,&#39;719985871&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&#39;,&#39;yahoomail&#39;,&#39;719985871&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&body=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&body=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;719985871&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&body=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&body=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&#39;,&#39;aol&#39;,&#39;719985871&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&h=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&h=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&#39;,&#39;newsvine&#39;,&#39;719985871&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&t=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&t=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&#39;,&#39;hackernews&#39;,&#39;719985871&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&#39;,&#39;evernote&#39;,&#39;719985871&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&#39;,&#39;myspace&#39;,&#39;719985871&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&description=&#39;,&#39;mailru&#39;,&#39;719985871&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&amp;title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&amp;title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&#39;,&#39;viadeo&#39;,&#39;719985871&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Scott%20and%20Sky%20Artis%20enjoying%20one%20last%20season%20together%20at%20Clay%20https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F34328%2Fscott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.tracking_only('', 'line', '719985871', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&#39;,&#39;flipboard&#39;,&#39;719985871&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '719985871', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&image=https://www.portsmouth-dailytimes.com/wp-content/uploads/sites/28/2019/01/web1_Artis2.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&image=https://www.portsmouth-dailytimes.com/wp-content/uploads/sites/28/2019/01/web1_Artis2.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;719985871&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Scott%20and%20Sky%20Artis%20enjoying%20one%20last%20season%20together%20at%20Clay%20https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F34328%2Fscott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.window(&#39;sms:&body=Scott%20and%20Sky%20Artis%20enjoying%20one%20last%20season%20together%20at%20Clay%20https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F34328%2Fscott-and-sky-artis-enjoying-one-last-season-together-at-clay&#39;,&#39;sms&#39;,&#39;719985871&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Scott%20and%20Sky%20Artis%20enjoying%20one%20last%20season%20together%20at%20Clay%20https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F34328%2Fscott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.tracking_only('', 'viber', '719985871', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Scott%20and%20Sky%20Artis%20enjoying%20one%20last%20season%20together%20at%20Clay%20https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F34328%2Fscott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.tracking_only('', 'telegram', '719985871', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('719985871'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&#39;,&#39;skype&#39;,&#39;719985871&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.window(&#39;fb-messenger://share/?link=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&#39;,&#39;messenger&#39;,&#39;719985871&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&#39;,&#39;kakaotalk&#39;,&#39;719985871&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Scott and Sky Artis enjoying one last season together at Clay&event=%3Ca+href%3D%22https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F34328%2Fscott-and-sky-artis-enjoying-one-last-season-together-at-clay%22%3EScott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Scott and Sky Artis enjoying one last season together at Clay&event=%3Ca+href%3D%22https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F34328%2Fscott-and-sky-artis-enjoying-one-last-season-together-at-clay%22%3EScott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;719985871&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Scott%20and%20Sky%20Artis%20enjoying%20one%20last%20season%20together%20at%20Clay https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F34328%2Fscott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Scott%20and%20Sky%20Artis%20enjoying%20one%20last%20season%20together%20at%20Clay https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F34328%2Fscott-and-sky-artis-enjoying-one-last-season-together-at-clay&#39;,&#39;yammer&#39;,&#39;719985871&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '719985871', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_237592829" onclick="essb.toggle_less_popup('237592829'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-719985871 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('719985871');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-719985871" onclick="essb.subscribe_popup_close('719985871');"></div><div class="essb_break_scroll"></div>		<p>Reach Derrick Webb at (740) 353-3101, ext. 1930, by email at dwebb@aimmediamidwest.com or on Twitter @dw1509.</p>		</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix" style="padding: 45px 8px 0;">

<div class="OUTBRAIN" data-widget-id="TF_6" data-src="https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" data-ob-template="AIM Media Indiana Operating LLC._201806291134" ></div>
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'portsmouthdailytimes';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "//" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="Permalink to Scott and Sky Artis enjoying one last season together at Clay" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- 1 #post-34328 -->

					<nav id="nav-below">
		<p class="assistive-text section-heading">Post navigation</p>

	
		<div class="nav-previous"><a href="https://www.portsmouth-dailytimes.com/news/34324/council-resumes-business-for-2019" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/portsmouth-oh/45662/weather-forecast/330115" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464111195023" class="aw-widget-current"  data-locationkey="330115" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.portsmouth-dailytimes.com/weather"></div><script async defer type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>

<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
<aside>
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>

           <aside id="poll" style="margin-top:20px;">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script async defer type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=130efe3f-8872-9e24-3d0a-f08413db6479&amp;tgtid=0ea95aa6-abf0-e1a4-91f4-4a6b1d2e6b5e"></script>
					<div id="130efe3f-8872-9e24-3d0a-f08413db6479"></div>
			</aside>

<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;text-align:center;z-index:1000;}</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414;background-image:url('https://d31029zd06w0t6.cloudfront.net/images/blue-background.png');background-repeat:no-repeat;background-size:cover;">
	<div class="item-wrap clearfix">
	<style>.group:after,.section{clear:both}.section{padding:0;margin:0}.col{display:block;float:left;margin:1% 0 1% 1.6%}.col:first-child{margin-left:0}.group:after,.group:before{content:"";display:table}.group{zoom:1}.span_5_of_5{width:100%}.span_4_of_5{width:79.68%}.span_3_of_5{width:59.36%}.span_2_of_5{width:39.04%}.span_1_of_5{width:18.72%}@media only screen and (max-width:480px){.col{margin:1% 0}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%}}</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="/privacy-policy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
				<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
				<a href="http://PortsmouthDailyTimes.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.portsmouth-dailytimes.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2019 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>.button{background-color:#008CBA;border:none;color:#fff;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer}</style>
			<a href="http://www.facebook.com/pages/Portsmouth-Daily-Times/212015062154098" target="blank" title="Portsmouth Daily Times on Facebook"><img src="https://d31029zd06w0t6.cloudfront.net/images/fb.png" alt="Portsmouth Daily Times on Facebook"></a>&nbsp;
			<a href="http://twitter.com/PDTNews" target="blank" title="Portsmouth Daily Times on Twitter"><img src="https://d31029zd06w0t6.cloudfront.net/images/tw.png" alt="Portsmouth Daily Times on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 740-353-3101</p>
						<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footerfaxwhite.png" alt="Fax"> 740-353-7280</p>
						<p style="font-family:Roboto; color:#fff;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footeraddresswhite.png" alt="Address">1603 11th Street,</p>
			<p style="font-family:Roboto; color:#fff;">Portsmouth OH, 45662</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_1803305086 print-no" id="essb_displayed_sidebar_1803305086" data-essb-postid="34328" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" data-essb-twitter-url="https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" data-essb-instance="1803305086"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&t=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&t=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&#39;,&#39;facebook&#39;,&#39;1803305086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&amp;url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&amp;counturl=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&#39;,&#39;twitter&#39;,&#39;1803305086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1803305086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Recommended content from the Portsmouth Daily Times&amp;body=Hi! A visitor to our site felt the following article might be of interest to you: Scott and Sky Artis enjoying one last season together at Clay. Here is a link to that story: https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.tracking_only('', 'mail', '1803305086', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1803305086&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1803305086 essb_morepopup_sidebar" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1803305086'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1803305086"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1735126964 essb_width_columns_1 print-no" id="essb_displayed_more_popup_1735126964" data-essb-postid="34328" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" data-essb-twitter-url="https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" data-essb-instance="1735126964"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&t=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&t=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&#39;,&#39;facebook&#39;,&#39;1735126964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&amp;url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&amp;counturl=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&#39;,&#39;twitter&#39;,&#39;1735126964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&#39;,&#39;google&#39;,&#39;1735126964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1735126964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&amp;url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&amp;url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&#39;,&#39;linkedin&#39;,&#39;1735126964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&amp;title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&amp;title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&#39;,&#39;digg&#39;,&#39;1735126964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&v=5&#39;,&#39;del&#39;,&#39;1735126964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&#39;,&#39;stumbleupon&#39;,&#39;1735126964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&u=https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F34328%2Fscott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&u=https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F34328%2Fscott-and-sky-artis-enjoying-one-last-season-together-at-clay&#39;,&#39;tumblr&#39;,&#39;1735126964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&#39;,&#39;vk&#39;,&#39;1735126964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1735126964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Recommended content from the Portsmouth Daily Times&amp;body=Hi! A visitor to our site felt the following article might be of interest to you: Scott and Sky Artis enjoying one last season together at Clay. Here is a link to that story: https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.tracking_only('', 'mail', '1735126964', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F34328%2Fscott-and-sky-artis-enjoying-one-last-season-together-at-clay&title=Scott%2Band%2BSky%2BArtis%2Benjoying%2Bone%2Blast%2Bseason%2Btogether%2Bat%2BClay&description=PORTSMOUTH+%26%238212%3B+If+you+watch+closely%2C+during+every+one+of+Clay%26%238217%3Bs+free+throw+attempts%2C+senior+point+guard+Sky+Artis+has+a+conversation+with+her+dad%2C+Scott.It%26%238217%3Bs+not+an+off-court+chat+%26%238230%3B+Scott+just+happens+to+be+Artis%26%238217%3B+head+coach+as+well+and%2C+whether+it%26%238217%3Bd+be+his+daughter+or+anyone+else+playing+that+position%2C+those+conversations+would+still+take+place.But+make+no+mistake+about+it%3B+they%26%238217%3Bre+certainly+a+bit+more+special+with+Sky+standing+next+to+him.%26%238220%3BI+think+part+of+it+for+me+is+that+she%26%238217%3Bs+my+point+guard%2C%26%238221%3B+Scott+said.+%26%238220%3BI+look+at+it+more+as+that+because+regardless+of+who+my+point+guard+would+be%2C+I%26%238217%3Bd+be+doing+the+same.+Everything+I+want+to+happen+on+the+court%2C+I+can+pass+it+along.+It%26%238217%3Bs+pretty+cool.+I%26%238217%3Bd+be+lying+if+I+said+I+didn%26%238217%3Bt+enjoy+it.%26%238221%3BAnd%2C+even+though+Scott+has+told+Sky+in+the+past+that+playing+her+position+may+not+put+the+two+in+the+best+plausible+situation+sometimes+as+a+father-daughter+combo%2C+Sky+wouldn%26%238217%3Bt+change+i&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F34328%2Fscott-and-sky-artis-enjoying-one-last-season-together-at-clay&title=Scott%2Band%2BSky%2BArtis%2Benjoying%2Bone%2Blast%2Bseason%2Btogether%2Bat%2BClay&description=PORTSMOUTH+%26%238212%3B+If+you+watch+closely%2C+during+every+one+of+Clay%26%238217%3Bs+free+throw+attempts%2C+senior+point+guard+Sky+Artis+has+a+conversation+with+her+dad%2C+Scott.It%26%238217%3Bs+not+an+off-court+chat+%26%238230%3B+Scott+just+happens+to+be+Artis%26%238217%3B+head+coach+as+well+and%2C+whether+it%26%238217%3Bd+be+his+daughter+or+anyone+else+playing+that+position%2C+those+conversations+would+still+take+place.But+make+no+mistake+about+it%3B+they%26%238217%3Bre+certainly+a+bit+more+special+with+Sky+standing+next+to+him.%26%238220%3BI+think+part+of+it+for+me+is+that+she%26%238217%3Bs+my+point+guard%2C%26%238221%3B+Scott+said.+%26%238220%3BI+look+at+it+more+as+that+because+regardless+of+who+my+point+guard+would+be%2C+I%26%238217%3Bd+be+doing+the+same.+Everything+I+want+to+happen+on+the+court%2C+I+can+pass+it+along.+It%26%238217%3Bs+pretty+cool.+I%26%238217%3Bd+be+lying+if+I+said+I+didn%26%238217%3Bt+enjoy+it.%26%238221%3BAnd%2C+even+though+Scott+has+told+Sky+in+the+past+that+playing+her+position+may+not+put+the+two+in+the+best+plausible+situation+sometimes+as+a+father-daughter+combo%2C+Sky+wouldn%26%238217%3Bt+change+i&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1735126964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&amp;title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&amp;title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&#39;,&#39;reddit&#39;,&#39;1735126964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&text=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&text=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1735126964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;1735126964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&pic=https://www.portsmouth-dailytimes.com/wp-content/uploads/sites/28/2019/01/web1_Artis2.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&pic=https://www.portsmouth-dailytimes.com/wp-content/uploads/sites/28/2019/01/web1_Artis2.jpg&#39;,&#39;weibo&#39;,&#39;1735126964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&url=https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F34328%2Fscott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&url=https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F34328%2Fscott-and-sky-artis-enjoying-one-last-season-together-at-clay&#39;,&#39;pocket&#39;,&#39;1735126964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&#39;,&#39;xing&#39;,&#39;1735126964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&#39;,&#39;ok&#39;,&#39;1735126964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F34328%2Fscott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F34328%2Fscott-and-sky-artis-enjoying-one-last-season-together-at-clay&#39;,&#39;mwp&#39;,&#39;1735126964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Scott%20and%20Sky%20Artis%20enjoying%20one%20last%20season%20together%20at%20Clay%20https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F34328%2Fscott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.tracking_only('', 'whatsapp', '1735126964', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&#39;,&#39;meneame&#39;,&#39;1735126964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&n=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&n=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&#39;,&#39;blogger&#39;,&#39;1735126964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&t=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&t=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&#39;,&#39;amazon&#39;,&#39;1735126964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&#39;,&#39;yahoomail&#39;,&#39;1735126964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&body=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&body=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1735126964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&body=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&body=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&#39;,&#39;aol&#39;,&#39;1735126964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&h=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&h=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&#39;,&#39;newsvine&#39;,&#39;1735126964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&t=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&t=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&#39;,&#39;hackernews&#39;,&#39;1735126964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&#39;,&#39;evernote&#39;,&#39;1735126964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&#39;,&#39;myspace&#39;,&#39;1735126964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&description=&#39;,&#39;mailru&#39;,&#39;1735126964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&amp;title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&amp;title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&#39;,&#39;viadeo&#39;,&#39;1735126964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Scott%20and%20Sky%20Artis%20enjoying%20one%20last%20season%20together%20at%20Clay%20https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F34328%2Fscott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.tracking_only('', 'line', '1735126964', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&#39;,&#39;flipboard&#39;,&#39;1735126964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1735126964', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&image=https://www.portsmouth-dailytimes.com/wp-content/uploads/sites/28/2019/01/web1_Artis2.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&title=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&image=https://www.portsmouth-dailytimes.com/wp-content/uploads/sites/28/2019/01/web1_Artis2.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;1735126964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Scott%20and%20Sky%20Artis%20enjoying%20one%20last%20season%20together%20at%20Clay%20https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F34328%2Fscott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.window(&#39;sms:&body=Scott%20and%20Sky%20Artis%20enjoying%20one%20last%20season%20together%20at%20Clay%20https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F34328%2Fscott-and-sky-artis-enjoying-one-last-season-together-at-clay&#39;,&#39;sms&#39;,&#39;1735126964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Scott%20and%20Sky%20Artis%20enjoying%20one%20last%20season%20together%20at%20Clay%20https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F34328%2Fscott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.tracking_only('', 'viber', '1735126964', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Scott%20and%20Sky%20Artis%20enjoying%20one%20last%20season%20together%20at%20Clay%20https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F34328%2Fscott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.tracking_only('', 'telegram', '1735126964', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('1735126964'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&#39;,&#39;skype&#39;,&#39;1735126964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.window(&#39;fb-messenger://share/?link=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&#39;,&#39;messenger&#39;,&#39;1735126964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&#39;,&#39;kakaotalk&#39;,&#39;1735126964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Scott and Sky Artis enjoying one last season together at Clay&event=%3Ca+href%3D%22https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F34328%2Fscott-and-sky-artis-enjoying-one-last-season-together-at-clay%22%3EScott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Scott and Sky Artis enjoying one last season together at Clay&event=%3Ca+href%3D%22https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F34328%2Fscott-and-sky-artis-enjoying-one-last-season-together-at-clay%22%3EScott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;1735126964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Scott%20and%20Sky%20Artis%20enjoying%20one%20last%20season%20together%20at%20Clay https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F34328%2Fscott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Scott%20and%20Sky%20Artis%20enjoying%20one%20last%20season%20together%20at%20Clay https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F34328%2Fscott-and-sky-artis-enjoying-one-last-season-together-at-clay&#39;,&#39;yammer&#39;,&#39;1735126964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '1735126964', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1803305086" onclick="essb.toggle_less_popup('1803305086'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-1735126964 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('1735126964');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-1735126964" onclick="essb.subscribe_popup_close('1735126964');"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counter_modern_right essb_displayed_sharebottom essb_share essb_template_metro-retina essb_1412456864 essb_width_columns_3 essb_nospace print-no" id="essb_displayed_sharebottom_1412456864" data-essb-postid="34328" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="right" data-essb-url="https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" data-essb-twitter-url="https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" data-essb-instance="1412456864"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&t=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&t=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&#39;,&#39;facebook&#39;,&#39;1412456864&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Scott+and+Sky+Artis+enjoying+one+last+season+together+at+Clay&amp;url=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&amp;counturl=https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay&#39;,&#39;twitter&#39;,&#39;1412456864&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1412456864&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1412456864 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1412456864'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1412456864"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_297979785 essb_width_columns_1 essb_nospace print-no" id="essb_displayed_more_popup_297979785" data-essb-postid="34328" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" data-essb-twitter-url="https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay" data-essb-instance="297979785"><ul class="essb_links_list"><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;297979785&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=&amp;body=" title="" onclick="essb.tracking_only('', 'mail', '297979785', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Scott%20and%20Sky%20Artis%20enjoying%20one%20last%20season%20together%20at%20Clay%20https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F34328%2Fscott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.tracking_only('', 'whatsapp', '297979785', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Scott%20and%20Sky%20Artis%20enjoying%20one%20last%20season%20together%20at%20Clay%20https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F34328%2Fscott-and-sky-artis-enjoying-one-last-season-together-at-clay" title="" onclick="essb.window(&#39;sms:&body=Scott%20and%20Sky%20Artis%20enjoying%20one%20last%20season%20together%20at%20Clay%20https%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F34328%2Fscott-and-sky-artis-enjoying-one-last-season-together-at-clay&#39;,&#39;sms&#39;,&#39;297979785&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1412456864" onclick="essb.toggle_less_popup('1412456864'); return false;"></div></div><link rel='stylesheet' id='dfp-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["sports"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["sports"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<div class="essbasc-popup essbasc-popup-follow" data-popup-width="500"><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"></a><div class="essbasc-popup-content"><div class="essbasc-text-before"><span style="font-size:2em;font-weight:700">Thank You!</span>
<p>We appreciate you sharing our content on social media.</p>
<p>Please consider following us by clicking below.</p></div><div class="essbasc-fans twocols"><div class="essbasc-fans-single essbasc-fans-facebook">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_facebook"></i>
				</div>
				<div class="essbasc-fans-text">
		<div class="fb-like" data-href="https://www.facebook.com/PortsDaily/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		</div><div class="essbasc-fans-single essbasc-fans-twitter">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_twitter"></i>
				</div>
				<div class="essbasc-fans-text">
		<a href="https://twitter.com/PDTNews" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @PDTNews</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		</div></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><script type="text/javascript">var essbasc_cookie_live = 7;</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_content_label">What is fourteen minus seven? (Just type the number - do not spell it out)</label><input type="text" id="essb_mailform_c" class="essb_mailform_content_input" placeholder="Fill captcha code"/><div class="essb_mailform_preview">Hi!  A visitor to our site felt the following article might be of interest to you:  Scott and Sky Artis enjoying one last season together at Clay.  Here is a link to that story:  <a href="https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay">https://www.portsmouth-dailytimes.com/sports/34328/scott-and-sky-artis-enjoying-one-last-season-together-at-clay</a></div><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1397428574"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id; 
	js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.11&xfbml=1"
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/compiled/5b386aab58be912db1f166d846a3b360.js' async></script><link rel="stylesheet" id="easy-social-share-buttons-popupasc"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-after-share-close.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function () {
 (window.ia.q = window.ia.q || []).push(arguments);
 };
 ia('create', '5ff2e661-b510-42ba-872b-a287c457ce34');
 ia('track', 'PAGE_VIEW');
</script>
<script defer async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src='https://pymx5.com/images/noscript.jpg'/></noscript>
<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>