<!DOCTYPE html>

<html lang="en-US" class="no-js">

<head>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Portsmouth"/>
<meta name="theme-color" content="#022452">
		<meta name="geo.region" content="US-OH"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Portsmouth Daily Times"/>
		<meta name="DC.contributor" content="Portsmouth Daily Times"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Portsmouth Daily Times, Portsmouth OH - www.www.portsmouth-dailytimes.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://www.portsmouth-dailytimes.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@PDTNews" />
		<meta name="twitter:title" content=" - Portsmouth Daily Times - www.portsmouth-dailytimes.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://www.portsmouth-dailytimes.com/wp-content/uploads/sites/28/2017/09/web1_rsz_portsone.jpg" />
						<title>Portsmouth Daily Times | Pivotal game for Portsmouth Trojans</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://www.portsmouth-dailytimes.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<link rel='dns-prefetch' href='//www.portsmouth-dailytimes.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.portsmouth-dailytimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://www.portsmouth-dailytimes.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://www.portsmouth-dailytimes.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://www.portsmouth-dailytimes.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://www.portsmouth-dailytimes.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://www.portsmouth-dailytimes.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://www.portsmouth-dailytimes.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.portsmouth-dailytimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.portsmouth-dailytimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.portsmouth-dailytimes.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript'>
			var dpsp_ajax_url = 'http://www.portsmouth-dailytimes.com/wp-admin/admin-ajax.php';

			var dpsp_ajax_pull_post_share_counts_data = {
				action  : 'dpsp_ajax_pull_post_share_counts',
				post_id : '19507'
			}
		
</script>
<script type='text/javascript' src='http://www.portsmouth-dailytimes.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.portsmouth-dailytimes.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://www.portsmouth-dailytimes.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.portsmouth-dailytimes.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.portsmouth-dailytimes.com/wp-json/' />
<link rel="canonical" href="http://www.portsmouth-dailytimes.com/sports/19507/pivotal-game-for-portsmouth-trojans" />
<link rel="alternate" type="application/json+oembed" href="http://www.portsmouth-dailytimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F19507%2Fpivotal-game-for-portsmouth-trojans" />
<link rel="alternate" type="text/xml+oembed" href="http://www.portsmouth-dailytimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F19507%2Fpivotal-game-for-portsmouth-trojans&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://www.portsmouth-dailytimes.com/sports/19507/pivotal-game-for-portsmouth-trojans" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Pivotal game for Portsmouth Trojans" /><meta property="og:description" 	content="Although last week was the midseason point for high school football in Ohio, things are" /><meta property="og:image" 		content="http://www.portsmouth-dailytimes.com/wp-content/uploads/sites/28/2017/09/web1_rsz_portsone.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.portsmouth-dailytimes.com/wp-content/themes/civitasmedium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-26']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Benjamin Spicer - bspicer@aimmediamidwest.com',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=92221861"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#022452 !important;
}
#content .item {
background-color:#022452 !important;	
}
</style>
</head>
		<body class="post-template-default single single-post postid-19507 single-format-standard custom-background">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://portsmouth-dailytimes.aimmedianetwork.com/wp-content/uploads/sites/28/2016/07/PDTnewlogo.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://www.jobmatchohio.com/" target="_blank" title="Portsmouth Daily Times Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="http://portsmouthdailytimes.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
																		<a style="color:#ffffff; font-size:15px;" href="http://homes.www.portsmouth-dailytimes.com" title="Portsmouth Daily Times Homes &amp; Apartments" target="_blank"><span class="glyphicon glyphicon-home"></span> Homes</a>&nbsp;
									<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.portsmouthnews" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/portsmouth-daily-times/id977241763?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
			<script async type="text/javascript"> 
			if (!window.OX_ads) { 
			OX_ads = []; 
			} 
			OX_ads.push({ "auid" : "424040" }); 
			</script> 
			<script async type="text/javascript"> 
			document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
			</script> 
			<noscript> 
			<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=424040&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"> 
			<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=424040&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
			</iframe> 
			</noscript> 
	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-8076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8076"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-8087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8087"><a href="http://www.portsmouth-dailytimes.com/about-us">About Us</a></li>
	<li id="menu-item-8088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8088"><a href="http://www.portsmouth-dailytimes.com/advertise">Advertise</a></li>
	<li id="menu-item-8089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8089"><a href="http://www.portsmouth-dailytimes.com/contact-us">Contact Us</a></li>
	<li id="menu-item-8093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8093"><a href="http://www.facebook.com/pages/Portsmouth-Daily-Times/212015062154098">Portsmouth Daily Times on Facebook</a></li>
	<li id="menu-item-8094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8094"><a href="http://twitter.com/PDTNews">Portsmouth Daily Times on Twitter</a></li>
	<li id="menu-item-8090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8090"><a href="http://www.portsmouth-dailytimes.com/reader-services">Reader Services</a></li>
	<li id="menu-item-8091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8091"><a href="http://www.portsmouth-dailytimes.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-8092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8092"><a href="http://www.portsmouth-dailytimes.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-8077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8077"><a href="http://www.portsmouth-dailytimes.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-8100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8100"><a href="http://www.portsmouth-dailytimes.com/archives">Archive</a></li>
	<li id="menu-item-8107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8107"><a href="http://www.portsmouth-dailytimes.com/circulars">Circulars</a></li>
	<li id="menu-item-8105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8105"><a href="http://www.myinvestkit.com/www.portsmouth-dailytimes.com/">Finance</a></li>
	<li id="menu-item-13371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13371"><a href="http://www.portsmouth-dailytimes.com/president">President Trump</a></li>
	<li id="menu-item-8101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8101"><a href="http://www.portsmouth-dailytimes.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-8103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8103"><a href="http://www.portsmouth-dailytimes.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-8102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8102"><a href="http://www.portsmouth-dailytimes.com/online-community">Online Community</a></li>
	<li id="menu-item-8104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8104"><a href="http://www.portsmouth-dailytimes.com/specialsections">Special Sections</a></li>
</ul>
</li>
<li id="menu-item-8078" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8078"><a href="http://www.portsmouth-dailytimes.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-8108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8108"><a href="http://www.portsmouth-dailytimes.com/formscores">Submit Scores</a></li>
	<li id="menu-item-8109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8109"><a href="http://www.portsmouth-dailytimes.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-9966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9966"><a href="http://pro32.ap.org/portsmouth-dailytimes">Pro32</a></li>
	<li id="menu-item-9967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9967"><a href="http://summergames.ap.org/portsmouth-dailytimes">AP Olympics Coverage</a></li>
	<li id="menu-item-9968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9968"><a href="http://racing.ap.org/portsmouth-dailytimes">Auto Racing</a></li>
	<li id="menu-item-9969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9969"><a href="http://collegebasketball.ap.org/portsmouth-dailytimes">College Basketball</a></li>
	<li id="menu-item-9970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9970"><a href="http://collegefootball.ap.org/portsmouth-dailytimes">College Football</a></li>
</ul>
</li>
<li id="menu-item-8084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8084"><a href="http://www.legacy.com/obituaries/portsmouth-dailytimes">Obituaries</a></li>
<li id="menu-item-8080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8080"><a href="http://www.portsmouth-dailytimes.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-8110" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-8110"><a href="http://www.portsmouth-dailytimes.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-8079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8079"><a href="http://www.portsmouth-dailytimes.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-9472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9472"><a href="http://www.portsmouth-dailytimes.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-8111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8111"><a href="http://www.portsmouth-dailytimes.com/comics">Comics</a></li>
	<li id="menu-item-8112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8112"><a href="http://www.portsmouth-dailytimes.com/contests">Contests</a></li>
	<li id="menu-item-8113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8113"><a href="http://www.portsmouth-dailytimes.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-8115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8115"><a href="http://www.portsmouth-dailytimes.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-8116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8116"><a href="http://www.portsmouth-dailytimes.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-8117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8117"><a href="http://www.portsmouth-dailytimes.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-8118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8118"><a href="http://www.portsmouth-dailytimes.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-8119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8119"><a href="http://www.portsmouth-dailytimes.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-8081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8081"><a href="http://www.portsmouth-dailytimes.com/calendar">Calendar</a></li>
<li id="menu-item-8082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8082"><a href="http://www.portsmouth-dailytimes.com/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-8125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8125"><a href="http://www.portsmouth-dailytimes.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-8123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8123"><a href="http://www.portsmouth-dailytimes.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-8128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8128"><a href="http://www.portsmouth-dailytimes.com/tvsports">TV Sports</a></li>
	<li id="menu-item-8120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8120"><a href="http://www.portsmouth-dailytimes.com/tvgames">Games</a></li>
	<li id="menu-item-8121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8121"><a href="http://www.portsmouth-dailytimes.com/tvmovies">Movies</a></li>
	<li id="menu-item-8122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8122"><a href="http://www.portsmouth-dailytimes.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-8124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8124"><a href="http://www.portsmouth-dailytimes.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-8126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8126"><a href="http://www.portsmouth-dailytimes.com/tvnews">TV News</a></li>
	<li id="menu-item-8129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8129"><a href="http://www.portsmouth-dailytimes.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-8130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8130"><a href="http://www.portsmouth-dailytimes.com/tvvideo">TV Video</a></li>
	<li id="menu-item-8127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8127"><a href="http://www.portsmouth-dailytimes.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-8083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8083"><a href="http://local.www.portsmouth-dailytimes.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-19507" class="post-19507 post type-post status-publish format-standard has-post-thumbnail hentry category-high-school-football category-sports">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.portsmouth-dailytimes.com/sports/19507/pivotal-game-for-portsmouth-trojans" title="2:45 pm" rel="bookmark"><time class="entry-date" datetime="2017-09-28T14:45:37+00:00">September 28, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.portsmouth-dailytimes.com/author/bspicer" title="View all posts by Benjamin Spicer" rel="author">Benjamin Spicer</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Pivotal game for Portsmouth Trojans</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://www.portsmouth-dailytimes.com/category/sports/high-school-football" rel="tag">High School Football</a>, <a href="http://www.portsmouth-dailytimes.com/category/sports" rel="tag">Sports</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Benjamin Spicer - bspicer@aimmediamidwest.com</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #022452; background-color: #022452; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('http://www.portsmouth-dailytimes.com/wp-content/uploads/sites/28/2017/09/web1_rsz_portsone.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.portsmouth-dailytimes.com/wp-content/uploads/sites/28/2017/09/web1_rsz_portsone.jpg" data-toggle="modal" data-target="#myModal">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Portsmouth players huddle during a timeout in their season opening win over Valley earlier this year. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Kevin Colley | Daily Times </p>
				  </div>
				 			</div>
																																																							
		
	
	
	
			
																		<div class="panel panel-default" style="border: 1px solid gray; padding: 5px; border-radius: 5px;">
			<div class="panel-body" style="font-family:Roboto;">
				<p><strong>2017 OVC Standings:</strong><ul><li>t-1st: Coal Grove (4-1, 2-0), Fairland (2-3, 2-0), Gallia Academy (3-2, 2-0)</li><li>t-2nd: <em>Portsmouth </em>(2-3, 1-1), Ironton (2-3, 1-1)</li><li>t-3rd: Chesapeake (3-2, 0-2), Rock Hill (1-4, 0-2), South Point (2-3, 0-2)</li></ul></p>			</div>
		</div>
				</div>
		<article>
		<p>Although last week was the midseason point for high school football in Ohio, things are just beginning to pick up in conference play around the area.</p>
<p>For the OVC&#8217;s Portsmouth Trojans, there is still plenty of hope for this season, and several chances for the Trojans to make noise in their conference moving forward.</p>
<p>Currently, Portsmouth is tied for second place with Ironton. Both teams sport a 2-3 record, but an identical 1-1 conference mark.</p>
<p>This week&#8217;s opponent for the Trojans are the Coal Grove Hornets, who enter the game at 4-1 with a 2-0 record in the OVC. Coal Grove is currently tied with Fairland and Gallia Academy in the standings with that unbeaten record in conference play.</p>
<p>Without a doubt, this game has big implications for Portsmouth. &#8220;This game is very important,&#8221; Trojans head coach Aaron Duncan said. &#8220;We&#8217;re 1-1 in the OVC right now &#8230; but there&#8217;s a lot of parity in this conference. It&#8217;s kind of like anybody can beat anybody on any given night.&#8221;</p>
<p>Portsmouth is hoping they learned from their loss last week at Gallia Academy, and can apply some of those lessons to their matchup with the Hornets.</p>
<p>Duncan says that heartbreaking 36-35 loss was not ignored, but rather discussed all week at Portsmouth&#8217;s practices.</p>
<p>&#8220;We talked about it,&#8221; Duncan said. &#8220;There was lot of things that we got the point out in film session this week, some teaching points that we used as a coaching staff.&#8221;</p>
<p>One of the glaring issues Duncan spotted on film was the tackling from his team.</p>
<p>&#8220;First and foremost, we had too many missed tackles,&#8221; Duncan said. &#8220;We charted our missed tackles and we charted our &#8220;loafs&#8221; &#8211; when we see kids loafing, when we see kids missing tackles, and we pointed those out.&#8221;</p>
<p>The film study for the Trojans this week saw a lot of players getting called out for their miscues the week before.</p>
<p>&#8220;Kids see themselves on film missing tackles and whenever there was a loaf occurring we let them see themselves, and asked them if that&#8217;s how they want to play the game and if they thought that was acceptable,&#8221; Duncan said.</p>
<p>Along with the visual approach to teaching his players, Duncan also employed a hands-on week of preparation in his practices.</p>
<p>&#8220;We tackle every day, but we devoted a little more time to our tackling this week and got back to some of the basics there,&#8221; Duncan said. &#8220;Hopefully it will pay off and we&#8217;ll do a better job tackling this week.&#8221;</p>
<p>Coal Grove&#8217;s offense presents a unique challenge for Portsmouth because the Hornets can attack from a multitude of formations.</p>
<p>Duncan said on the Coal Grove offense: &#8220;they kind of play two styles of football: they&#8217;ve been in the spread where they&#8217;re three and four wide in the shotgun, then they can also get into some power football sets where they&#8217;re double tight.&#8221;</p>
<p>Coal Grove also has a massive offensive and defensive line, which could pose problems for Portsmouth. The Hornets also have a talented backfield, led by junior Nate Harmon who has spent time at quarterback and in the backfield for Coal Grove, and junior Kyle Sites who has been tough to stop at running back for the Hornets.</p>
<p>Sites has caught the eye of Duncan and the coaching staff of the Trojans as a player to watch. &#8220;He&#8217;s a good football player,&#8221; Duncan said on Sites. &#8220;He&#8217;s fast, and if he gets a step on you he can take it. He runs really hard.&#8221;</p>
<p>&#8220;They&#8217;ve got some good athletes to go along with those guys in the trenches and we&#8217;ll have our work cut out for us,&#8221; Duncan said. &#8220;We definitely have to play disciplined, assignment football to try and slow them down whenever they&#8217;re on offense.&#8221;</p>
<p>When the Trojans have the ball on offense, they&#8217;ll be faced with a tall task of trying to run against the big, tough defensive line of Coal Grove.</p>
<p>The challenge is certainly there for Portsmouth. &#8220;It&#8217;s hard,&#8221; Duncan said. &#8220;It&#8217;s tough sledding running up inside on these guys.&#8221;</p>
<p>However, it&#8217;s something that needs to be done according to the Portsmouth head coach.</p>
<p>&#8220;We&#8217;ve got to be able to establish our running game up inside to set up our play action, and also be able to attack on the perimeter to try and get those guys running in space a little bit,&#8221; Duncan said.&#8221;</p>
<p>Fortunately for the Trojans, they have sophomore Talyn Parker back healthy at running back. In his first game back from injury last week, Parker ran for over 100 yards and scored a touchdown.</p>
<p>Duncan is undoubtedly thrilled about having Parker back. &#8220;Getting Talyn in the backfield last week was a shot in the arm for the offense, and makes it a little harder for other teams to defend us having Isaac Kelly back there as a running and passing threat, and Talyn in the backfield,&#8221; Duncan said.</p>
<p>Parker will be a part of Portsmouth&#8217;s plans the rest of the season. &#8220;We&#8217;ve got to continue to keep building on what we&#8217;re doing and get Talyn healthier each week, and continue from there,&#8221; Duncan said.</p>
<p>This week will be a tough task for the Trojans, but the game is crucial for Portsmouth&#8217;s hopes at contending for an OVC title.</p>
<p>Coal Grove, of course, is feeling pretty good about themselves with the unblemished conference record.</p>
<p>&#8220;I&#8217;m sure that they want to compete for that league title, and if we want to stay in the talk we&#8217;ve got to knock Coal Grove off,&#8221; Duncan said about the game.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://www.portsmouth-dailytimes.com/wp-content/uploads/sites/28/2017/09/web1_rsz_portsone.jpg"></p>
<div class="neCaption">Portsmouth players huddle during a timeout in their season opening win over Valley earlier this year. </div>
</div>
<div class="metaInfo"><photo0>http://www.portsmouth-dailytimes.com/wp-content/uploads/sites/28/2017/09/web1_rsz_portsone.jpg</photo0><caption0>Portsmouth players huddle during a timeout in their season opening win over Valley earlier this year. </caption0><photoCredit0>Kevin Colley | Daily Times </photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Benjamin Spicer</p>
<p>bspicer@aimmediamidwest.com</p>
<p></bylineMeta></div>
<div class="metaInfo"><factboxMeta></p>
<p><strong>2017 OVC Standings:</strong></p>
<ul>
<li>t-1st: Coal Grove (4-1, 2-0), Fairland (2-3, 2-0), Gallia Academy (3-2, 2-0)</li>
<li>t-2nd: <em>Portsmouth </em>(2-3, 1-1), Ironton (2-3, 1-1)</li>
<li>t-3rd: Chesapeake (3-2, 0-2), Rock Hill (1-4, 0-2), South Point (2-3, 0-2)</li>
</ul>
<p></factboxMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Reach Benjamin Spicer at (502)264-7318 or on Twitter @BSpicerPDT</p>
<p></shirttailMeta></div>
		<p>Reach Benjamin Spicer at (502)264-7318 or on Twitter @BSpicerPDT</p>		</article>
		
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
					   10:58 am						<br> Updated: 5:27 pm.  | 
					   <img src="/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.portsmouth-dailytimes.com/news/18819/only-minor-injuries-in-crash#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.portsmouth-dailytimes.com/news/18819/only-minor-injuries-in-crash" title="Only minor injuries in crash" rel="bookmark">Only minor injuries in crash</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.portsmouth-dailytimes.com/news/18819/only-minor-injuries-in-crash" title="Only minor injuries in crash" rel="bookmark"><img src="http://www.portsmouth-dailytimes.com/wp-content/uploads/sites/28/2017/09/web1_Bus-Acc-2-2-300x199.jpg" alt="Only minor injuries in crash" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
					   6:09 pm						<br> Updated: 8:04 pm.  | 
					   <img src="/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.portsmouth-dailytimes.com/news/18785/controversy-of-dead-prostitute#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.portsmouth-dailytimes.com/news/18785/controversy-of-dead-prostitute" title="Controversy over dead prostitute" rel="bookmark">Controversy over dead prostitute</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.portsmouth-dailytimes.com/news/18785/controversy-of-dead-prostitute" title="Controversy over dead prostitute" rel="bookmark"><img src="http://www.portsmouth-dailytimes.com/wp-content/uploads/sites/28/2017/09/web1_IMG_20170831_202642788-9-169x300.jpg" alt="Controversy over dead prostitute" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
					   5:08 pm						 | 
					   <img src="/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.portsmouth-dailytimes.com/news/18501/raising-funds-for-vets#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.portsmouth-dailytimes.com/news/18501/raising-funds-for-vets" title="Raising funds for vets" rel="bookmark">Raising funds for vets</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.portsmouth-dailytimes.com/news/18501/raising-funds-for-vets" title="Raising funds for vets" rel="bookmark"><img src="http://www.portsmouth-dailytimes.com/wp-content/uploads/sites/28/2017/09/web1_IMG_20170904_153742147-300x169.jpg" alt="Raising funds for vets" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'portsmouthdailytimes';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "http://" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://www.portsmouth-dailytimes.com/sports/19507/pivotal-game-for-portsmouth-trojans" title="Permalink to Pivotal game for Portsmouth Trojans" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-19507 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.portsmouth-dailytimes.com/opinion/19504/landscaping-terms-to-know" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/portsmouth-oh/45662/weather-forecast/330115" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464111195023" class="aw-widget-current"  data-locationkey="330115" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://www.portsmouth-dailytimes.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
 <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "424044" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=424044&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=424044&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=130efe3f-8872-9e24-3d0a-f08413db6479&amp;tgtid=0ea95aa6-abf0-e1a4-91f4-4a6b1d2e6b5e"></script>
					<div id="130efe3f-8872-9e24-3d0a-f08413db6479"></div>
			</aside>
<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
						<br><br>
            

			<aside id="mr3" class="widget">
				<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "424048" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=424048&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=424048&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'portsmouthdailytimes'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					text-align: center;
					}
			</style>
			<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "424041" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=424041&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1024" height="60"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=424041&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
								<a href="http://PortsmouthDailyTimes.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.www.portsmouth-dailytimes.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Civitas Media</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="http://www.facebook.com/pages/Portsmouth-Daily-Times/212015062154098" target="blank" title="Portsmouth Daily Times on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="Portsmouth Daily Times on Facebook"></a>&nbsp;
			<a href="http://twitter.com/PDTNews" target="blank" title="Portsmouth Daily Times on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="Portsmouth Daily Times on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:740-353-3101" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 740-353-3101</a></p>
						<p><a href="tel:740-353-7280" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 740-353-7280</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">1603 11th Street,</p>
			<p style="font-family:Roboto; color:#fff;">Portsmouth OH, 45662</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F19507%2Fpivotal-game-for-portsmouth-trojans&t=Pivotal+game+for+Portsmouth+Trojans" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Pivotal+game+for+Portsmouth+Trojans&url=http%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F19507%2Fpivotal-game-for-portsmouth-trojans" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.portsmouth-dailytimes.com%2Fsports%2F19507%2Fpivotal-game-for-portsmouth-trojans" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://www.portsmouth-dailytimes.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>
</body>
</html>